Problems Installing Airport Card

Discussion in 'Mac Help/Tips' started by pepeleuepe, Feb 3, 2003.

  1. macrumors 6502

    Joined:
    Oct 27, 2002
    Location:
    Los Angeles, California
    #1
    I bought an Airport card today to access the wireless network on my campus. I have an original SE iBook running at 366mhz. I followed the instructions at http://www.apple.com/support/ when installing the card. I then started up the computer and opened the Airport Setup Utility in the Utilities folder and it said the "Airport card was not found, if installed shut down the computer and double check if the card is properly installed." I have shut down and double checked for proper installation three times and still the computer doesn't notice the card. Any help or ideas would be appreciated.

    Thanks
     
  2. macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    Could be a bad card. Or a bad slot... i would hope the former. Try exchanging the card, see if you can get another one to work--

    pnw
     
  3. macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #3
    are you 100% SURE that you installed it correctly? a lot of times people don't push the airport card all the way in or they forget the little cable thing you're supposed to plug into the little hole on the card.
     
  4. macrumors 6502a

    hugemullens

    Joined:
    Dec 15, 2002
    Location:
    Michigan
    #4
    I would say make sure its pressed fully in, and i know a friend who couldnt get his to work cause he never pluged the little thing into the card. Other than that go try a new card in it and hope for the best.
     
  5. macrumors newbie

    Joined:
    Feb 3, 2003
    Location:
    Chapel Hill, NC
    #5
    Would reiterate to be sure to check that the card is seated well into the slot. This required a firm shove during the unstallation in my iBook.
     
  6. thread starter macrumors 6502

    Joined:
    Oct 27, 2002
    Location:
    Los Angeles, California
    #6
    I'm sure I plugged in the little thing on the end. I'm a little hesitant to push it in any harder than I already have, but I'll give it a shot. I attached a picture of how it's currently installed. If anyone has an iBook like mine with an Airport card, maybe you can check if mine should be pushed in further. If its too much trouble, dont worry about it.

    Thanks

    [​IMG]
     
  7. macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #7
    the "little thing" is an antenna, and it should work just fine without it-- 802.11b cards were originally designed to operate without them, via internal antennas. true the airport cards probably dont have internal ones, but the antennas only affect reception, not connection to the computer itself...

    pnw
     

Share This Page