Problems with fresh install of Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by D6Designs, Jan 15, 2013.

  1. D6Designs macrumors newbie

    Jan 15, 2013
    Hi Folks,

    Trying to put a fresh install of Mountain Lion on my Mini Mac.

    I've got both a DVD and a USB pen drive with the install on it but cannot get the mac to access them. I've tried running coverer which downloads from the App store fine but does not wipe the HD first.

    Holding down C or Option does not work and results in just loading the OS. Only Cmd+R seems to work on boot up.

    Been at this for 2 days now and it's really winding me up !!!

    Please help :)
  2. Thor25x macrumors newbie

    Jan 15, 2013
    Upper Michigan
    Are you holding the option key as soon as you turn on the mac? Also are you using a apple keyboard? And was your USB or DVD with Mountain Lion created as a bootable device?


    * Download OS X 10.8 Mountain Lion from the App Store
    * Go to the /Applications/ directory and right-click on “Install Mac OS X Mountain” selecting “Show Package Contents”
    * Open the “Contents” directory and then open “SharedSupport”, looking for a file named “InstallESD.dmg”
    * Double-click on InstallESD.dmg to mount it on the desktop

    Now that you extracted the dmg file we'll make the bootable USB.

    * Launch Disk utility and connect a USB drive to the Mac.
    * Select the USB drive from the left menu and click on “Erase” tab, choose “Mac OS X Extended (Journaled)” as the format, then click on the “Erase” button in the corner.
    * Now select the formatted USB drive from the left side and click on the “Restore” tab.
    * Drag the previously mounted “Mac OS X Install ESD” image into the “Source” section.
    * Drag the formatted partition to the “Destination” section, then click on “Restore".

    Now confirm that the USB drive will lose it’s data and enter the Admin password when asked. The Disk Utility should now make the bootable USB. When thats done, reboot the mac, and hold down the option key and select the orange drive, which is the device you just created. If all goes well, You should now get the Mountain Lion installer :)
  3. Weaselboy macrumors Core


    Jan 23, 2005
    Is your Mini new by any chance? The new Mini uses a special build of ML that is different than the current App Store version that I assume you used to make the USB key?
  4. Thor25x macrumors newbie

    Jan 15, 2013
    Upper Michigan
    True.. I forgot that the mini is different.. I think 10.8.3 would work.


    Also you can try using Lion DiskMaker.. That way you could try making a bootable using the current OSX version your running now.
  5. D6Designs thread starter macrumors newbie

    Jan 15, 2013
    Thanks for your replies.

    My mac is approx 6 months old and didn't come with ML on it. I purchased and upgrade from the App store.

    I followed the same instructions you posted to the letter but still no response when booting holding down the option or C key. I tried holding them down at various times but still no luck.

    Lion Diskmaker stops responding pretty much as soon as I run it so that's not an option for me.

    I am correct in thinking that if an additional bootable device isn't found then the Option key or C key get ignored of should it do something no matter what. I did at one point get the option to select a drive (before I created the USB and DVD) and saw the OSX partition and the recovery one.

    Struggling to see what I've done to stop it working and am lost as to how to get a fresh install on now. My mac is running seriously slow and is almost unusable the way it is :(


    Sorry .. yes, I am using a mac keyboard.

    Is there any way to confirm my USB stick is bootable ?
  6. Weaselboy macrumors Core


    Jan 23, 2005
    The ML version from the App Store should work then.

    Myself and others have used that app to make installers many times and there is nothing wrong with the app. This makes me think maybe your USB key is bad? What if you plug in the USB key and USB Disk Utility to run repair disk in it?

    Just confirm you downloaded the ML installer from the App Store and did not run it... and you can see the 4.7GB installer in your /Applications folder?

    If you hold the option key while booting even with nothing else connected, you should get the boot selector screen.

Share This Page