Probs w/Outgoing Yahoo messages thru Mail

Discussion in 'Mac Apps and Mac App Store' started by BIS2, Feb 19, 2005.

  1. BIS2 macrumors regular

    Joined:
    Jun 20, 2004
    #1
    I'm trying to set it up so I can send & receive Yahoo mail using Apple's Mail program. (I have Yahoo Mail Plus, so POP access is not an issue). I can receive mail but when I try to send, it doesn't work, and Yahoo doesn't have anything listed for any other way to configure the settings in Mail. Does anyone know what I need to do?

    Thanks
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    Do you have password authentication turned on in the outgoing mail server settings? My BT mail account (run through Yahoo) recently switched to authenticating outgoing email.

    What error message (if any) are you getting when you try to send mail?
     
  3. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #3
    Is this a new problem or something that's never worked? Anyways, it sounds like your SMTP server is not set up right. Are you using Yahoo's SMTP server or your ISP's? Try both to see if that helps.
     
  4. BIS2 thread starter macrumors regular

    Joined:
    Jun 20, 2004
    #4
    error message

    The error message I get says:

    Message delivery failed.

    The sender address (my addresss)@yahoo.com was rejected by the server

    The server response was: authentication required - for help go to http://help.yahoo.com/help/us/mail/pop/pop-11.html

    You can try to send using a different server. All messages will use this server until you quit or change your network settings.

    Then it gives me the option to send thru another server (my dial up account - which I am cancelling since I now have a cable modem).

    I tried the Yahoo page, but it does not list mail as being supported. They also recommend changing the port to 587, which I tried but it doesn't seem to matter. Occasionally, if I change to "another server" (but actually just change it to the yahoo one) - it will then send. However, this is unreliable and annoying.
     
  5. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #5
    Sounds like they've turned on the authentication.

    Go to Mail/Preferences and click on the Accounts Tab

    Go to the server settings for your outgoing mail server and put in that you are authenticating by password. Make sure your user name and password are in there.

    Then click on the Advanced Tab and put in the recommeded port.

    Yahoo mail works fine with Mail - they just don't officially support it. You should be able to work out all the settings you need by reading through the instructions for another box though.
     
  6. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #6
    This is the key. It sounds like your Mail settings still have your dial-up SMTP listed. You will need to change your SMTP server to whatever your cable ISP provides.
     
  7. BIS2 thread starter macrumors regular

    Joined:
    Jun 20, 2004
    #7
    OK, I think its working now!

    I did this and it seems to be working now. Thanks for the help!!
     

Share This Page