PyObjC - will Apple (or anyone) ever update it for Python 3?

Discussion in 'Mac Programming' started by wrldwzrd89, Jun 15, 2009.

  1. macrumors G4


    Jun 6, 2003
    Solon, OH
    Title says it all really. I have a Python program that depends on PyObjC for some Mac OS X-specific functionality... I'd love to port it to Python 3, but I can't until PyObjC is compatible with it.

Share This Page