!!! Quickpwn 2.2 stuck at "quickpwn is about to run on your 3g"

Discussion in 'Jailbreaks and iOS Hacks' started by 801FuNk801, Jan 1, 2009.

  1. macrumors newbie

    Joined:
    Sep 6, 2008
    #1
    No matter what i do I can not get quickpwn to get past the step where on the bottom it says "quickpwn is about to run on your iPhone 3g" I left it for 5 hours tonight and it just stayed in the same damn place.. Any ideas guys?? I tried to uninstall/ reinstall, another download, restart my machine (intel iMac) I dont know what to do next. Any help would be awesome. Thanks, Travis
     
  2. thread starter macrumors newbie

    Joined:
    Sep 6, 2008
    #2
    Got It!!

    I figured it out!!! 10.5.6 wouldnt let the phone go into DFU!
     
  3. macrumors newbie

    Joined:
    Dec 19, 2007
    #3
    So what did you do to fix the issue, because I am having the exact same problem?

    Thanks
     
  4. macrumors newbie

    Joined:
    Dec 19, 2007
    #4
    So... I figured it out. You were right. It was the 10.5.6 because I used my friends mac which was running 10.5.4 and it worked perfectly the first time through.

    Thanks good luck to everyone else. Hopefully if you have the same issue you will be able to use this info.
     
  5. macrumors regular

    Joined:
    Apr 2, 2008
    Location:
    New Jersey, USA
    #5
    All you have to do to fix this is connect the iPhone through a USB hub and voila :)
     
  6. macrumors newbie

    wingnutt

    Joined:
    Dec 27, 2008
    #6
    Or like me re started from another partition with an older version
     
  7. macrumors member

    Joined:
    Dec 24, 2008
    #7
    can you explain why using a USB hub work? so for people who has 10.5.6 or the new unibody macbook that has the new version of the IOUSBFamily which prevents the phone to go into DFU mode, you are saying by using a USB hub, this bypasses using the IOUSB driver on your Mac?

    is this even possible? can anyone validate this?
     
  8. macrumors member

    Joined:
    Jan 1, 2009
    #8
    I am using a nine month old Macbook with the 10.5.6 and have no other computer available. What should I do?
     
  9. macrumors member

    Joined:
    Dec 24, 2008
    #9
    if what the other says using a USB hub works, then you are home free. if not, you need to (1) use the IOUSBFamily file from 10.5.5 and follow the instruction posted by odotan to modify the file, or (2) go back to 10.5.5?

    anyone else has other suggestions?
     
  10. macrumors member

    Joined:
    Jan 1, 2009
    #10
    How can I safely stop the process and disconnect? The system doesn't respond to ejecting.
     
  11. macrumors regular

    Joined:
    Feb 11, 2008
    #11
    I had this same problem and connected it through my usb hub. It seems to be working now. Thank you!
     
  12. macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #12
    Here's the fix.
     
  13. macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #13
    Do this.
     
  14. macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #14
    Do this.
     
  15. macrumors member

    Joined:
    Sep 24, 2006
    #15
    For those who get this through google, just use something to mediate the USB cables. Its surprising nobody addressed this in the guides made available online.
    After reading this post, i was able to connect my mac to an external hard drive with a USB slot (although the hard drive is erroneous it wont mount), and connected the iphone to that slot, Quickpwn worked perfectly.
    Another issue I have always had problems with, and am sure others do, is the SIM (when to put it in, when to take the original one out). Just keep the original AT&T one until the very last step, i.e. just switch to the one you will be using right before you are ready to unlock through Cydia.
    I tried that, and got a "SIM failure" notice on the iphone, only to see the signal strength burst to full a few seconds later.
     
  16. macrumors newbie

    Joined:
    Jan 9, 2009
    #16
    QuicPWN 2.2 and OS X 10.5.6

    I had the hardest time using QuickPWN for my 2G iPhone with my 2008 Macbook Pro and OS X 10.5.6
    Here is what happened and solution (hope it helps someone because it caused me a full day of searching the internet for solutions!)

    FYI: My iPhone was originally jailbroken by ZiPhone and had version 1.1.4

    THE PROBLEM:
    1: I synced my iPhone in iTunes (version 7.7) for backup my calendar, contacts, photos, etc
    2: Installed iTunes 8.0.2
    3: Updated iPhone to 2.2
    4: Downloaded QuickPWN 2.2
    5: All went well until I got to the IPWS (QuickPWN is about to run on your iPhone) and it froze my iPhone and Mac (could not turn off Mac because QuickPWN blocked it...I had to hold down the power button on the Mac to turn it off!).
    6: I thought...I BROKE IT!!

    THE SOLUTION:
    1: For me, the hub on the Mac did not work!...I had to dig out my old PC Windows laptop (running XP)
    2: Downloaded iTunes 8.0.2
    3: Downloaded QuickPWN 2.2 for Windows
    4: Started QuickPWN and it asked for Firmware 2.2 of iPhone (download here http://www.mydigitallife.info/2009/...h-firmware-software-22-direct-download-links/
    5: It asked if I wanted to unlock iPhone (yes!)
    6: Then asked for Bootloader v3.9 (download here: http://rapidshare.com/files/175468958/bl-39.bin
    7: Asked for Bootloader v4.6 (download here: http://rapidshare.com/files/175469406/bl-46.bin
    8: Quickpwn will ask to hold down the home and power keys...just follow the on screen directions (please note: this QuickPWN Windows process is slightly different then the Mac).
    9: QuickPWN worked its magic and the iPhone works GREAT!!
    10: I went back to the Mac and restored all my old iPhone information through iTunes...perfect!! Contacts, text messages, etc is all there!

    That's it! Good luck...the iPhone works great now!! Thanks Dev-Team
     
  17. macrumors newbie

    Joined:
    Dec 22, 2008
    #17
    dfu mode

    all you need to do is connect ur ipod / iphone through a usb hub
    worked for me
     
  18. macrumors newbie

    Joined:
    Apr 14, 2009

Share This Page