Random pause in iPod Classic

Discussion in 'iPod' started by arcureo, Nov 29, 2012.

  1. macrumors newbie

    Jun 26, 2009
    Padua - Italy
    Hi everybody, I have a 120GB classic, with a few years on its back but up until now completely reliable.
    It's been a few days that I've noticed that while I'm listening to it (not with a dockstation, but via the audio connector) sometimes it pauses all by itself, and sometimes even starts the song/podcast from the start.
    All without the famous "click" sound associated with the scroll wheel input.
    I'm inclined to think it's a jack input problem, as if it mistakenly senses that the headphones has been disconnected and properly stops the playing.
    That does not explain why sometimes the tune starts from the beginning, though...

    Did this happen to anyone else?

    Any suggestions?

    Any chance of getting it fixed? (No eh? It's hopeless, isn't it? :( )
  2. macrumors 65816


    May 20, 2002
    Dallas, TX USA
    The only thing to try is a full restore and resync of the device. This will let you know if the problem is software or hardware. Sorry...
  3. macrumors newbie

    Jan 16, 2010
    Random pause/muting

    I have often puzzled about similar behaviour over the years. It usually happens when I'm driving so can't look at the screen of my 1st gen. classic to see whether the song has actually paused or whether it's still playing and the audio has muted.

    I just ignore it now. I did consider that maybe it was buffering - how large is the anti-skip buffer ... ?

    Maybe your problem isn't exactly the same (my classic has been in continuous use)
  4. macrumors regular

    Oct 13, 2012
    My iPod Nano used to do that, so I restored it and now it's fine.
  5. macrumors G5


    Jun 27, 2007
    Restore. If it continues, then it's the hard drive failing.
  6. thread starter macrumors newbie

    Jun 26, 2009
    Padua - Italy
    Ouch...! I see, thanks a lot for the replies... :)
    Just a question... does the full restore also delete the device's content? (I noticed that aarond 12 mentioned a resync, too)
    It's been a couple of days that no problems occurred, though... go figure... :confused:
    Anyway I'll try restoring it, if it happens again!

    Cheers to ya' all! :D
  7. thread starter macrumors newbie

    Jun 26, 2009
    Padua - Italy
    Ooh! I don't know if it's of any help but I've also noticed that sometimes, while regularly playing something, the screen lights up by itself! The file being played does not stops or pause... it's just the screen that lights up, even if I'm not touching the iPod itself.
    Is that a clue toward some explanation or something? :confused:


Share This Page