1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

scanner not working!! ahhhh

Discussion in 'Macintosh Computers' started by devro, Oct 16, 2004.

  1. macrumors newbie

    #1
    hey guys. ive just installed a HP scanjet 5530 to my emac but when i go to scan it says 'cannot find default scanner'. I cannot seem to figure out the problem of how to set it as default or whether its just broken. The system has picked up on it but its just not working. i also tried it on a powerbook and it works with that. i am truly baffled!! help would be a huge huge.... uhhh help! thanks.
     
  2. Gee
    macrumors 65816

    #2
    Tried plugging it into another USB port? Does Image Capture (in the applications folder) see it? Are you using HP software that came with it? Questions questions...
     
  3. macrumors newbie

    #3
    yeah I've tried different USB ports and also using the HP scanjet. its a very confusing situation!! i dont know whjy it will work on th powerbook and not the emac... any suggestions? cheers
     
  4. Gee
    macrumors 65816

    #4
    Tried with Image Capture?
     
  5. Moderator emeritus

    #5
    What OS versions are you using on both machines?
     
  6. macrumors newbie

    #6
    OSX on both. image capture does pick ity up which is why im so confused. i thought there would be a button to simply set the defaukt scanbner but i cant find it.
     
  7. Moderator emeritus

    #7
    No but...

    ... which versions of OSX?

    ie. 10.1 or 10.2 or 10.3? Maybe 10.3.4 etc

    Go to the Apple Menu (top left) and choose 'About this Mac'.

    On that panel, it will tell you which version is running.

    Check it now for both machines and let us know the story...
     
  8. macrumors newbie

    #8
    10.2 on both.....any ideas?!
     

Share This Page