Screen problem

Discussion in 'OS X Mountain Lion (10.8)' started by silvetti, Apr 12, 2013.

  1. macrumors 6502a

    silvetti

    Joined:
    Nov 24, 2011
    Location:
    Poland
    #1
    Hey guys,

    Been having this weird issue on my girlfriends mac mini (early 2009).

    Everytime the monitor goes into sleep mode, when you wake it up it shows with sidebars and the resolution is messed up. Check attached photo.

    I have tried changing resolutions but it only changes them inside that area.

    Only thing that fixes it is rebooting the mac.

    Any other ideas on how to fix this permanently ?
     

    Attached Files:

  2. macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #2
    Odd… Looks like the computer is having trouble remembering display settings. Have you installed or used anything odd on the computer that might have resulted in this?

    Also,have you tried un plugging and plugging in the display?
     
  3. thread starter macrumors 6502a

    silvetti

    Joined:
    Nov 24, 2011
    Location:
    Poland
    #3
    I don't think it has to do with screen settings :(

    As I said even if I switch them it's like the screen just turned into a 4:3 screen and all the resolutions just rearrange inside the 4:3 screen.

    Unplugging the cable from the Mac and plugging it back actually resolved the issue, but again temporarily as next time monitor goes to sleep this will happen.

    Any more thoughts ?
     
  4. macrumors 68000

    rkaufmann87

    Joined:
    Dec 17, 2009
    Location:
    Folsom, CA
    #4
    Are you putting the display to sleep or the computer? If you are putting the computer to sleep change that setting to NEVER and put the display to sleep and then test.
     
  5. thread starter macrumors 6502a

    silvetti

    Joined:
    Nov 24, 2011
    Location:
    Poland
    #5
    So, one thing I need to correct, monitor has no sleep mode.

    Only thing that is going to sleep is the Mac and then it causes the issue I was talking about.

    I have set the sleep to never and will just have to deal with that as I cannot find any solution :(

    Mac was freshly installed so I also don't think this is related to any recent installed software :(
     

Share This Page