1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

sent another one back

Discussion in 'General Mac Discussion' started by pdp, Dec 29, 2004.

  1. pdp
    macrumors newbie

    #1
    yep, on my second pm2.5. this one just went back today.
    everytime i would run itunes it would play about 2 songs and inevitably by the next song there would come an insane squeel. just an annoying high pitched nails against the chalkboard kinda thing. after that no audio would work out of any program until i rebooted.

    this makes me happy
     
  2. Moderator emeritus

    edesignuk

    #2
    That is some serious bad luck you got there!

    3rd time's a charm and all that...
     
  3. pdp
    macrumors newbie

    #3
    bad luck?
    its more like a curse.
    *knock on wood* i hope 3rd time is the charm though
     
  4. macrumors G3

    puckhead193

    #4
    well now that your getting a new one it doesn't make sence for you to do this but did u try differnt a song(s) mayde the song is corrupted or something
     
  5. pdp
    macrumors newbie

    #5
    puck, yea i tried tons of tracks and not matter the sequence, if i let the play all the way through by the 3rd track or so it would go into fits. tech support had nothing to say about it other than "that's odd".

    crossing finger and knocking on wood b/c it's quite silly i cant even manage to listen to music.
     
  6. macrumors 68020

    Rod Rod

    #6
    pdp, I'm curious about what type of connection you had to your speakers.

    The reason I'm asking is my dual G5, connected by a quality optical cable to my Klipsch ProMedia GMX 5.1 speaker system, makes a sort of hissing noise during and after any system sound (such as new mail, IM, etc). There's also a faint hiss when I listen to anything in iTunes, but at least with iTunes it's much less prominent.

    I guess I'll test it with the analog cable as well.
     

Share This Page