Sent messages appearing in inbox.

Discussion in 'Apple Music, iCloud and Apple Services' started by iNickk, May 24, 2010.

  1. macrumors member

    Joined:
    Aug 23, 2009
    #1
    Hey,

    Every time I send an email on my iPhone, about 5 minutes later, I get a copy of the email that i just sent appear in my inbox. How do i turn this off? I get excited and think the person i emailed has replied.

    Thank you
     
  2. macrumors newbie

    Joined:
    Jun 13, 2011
    #2
    GMail Settings

    Just turn "Conversation View" off in GMail's settings (not on iPad).
     
  3. macrumors 68020

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #3
    If this is not it check your mail settings. I have an option to always. Bcc myself.
     

Share This Page