Should I be worried: MBP seems to always return to 60

Discussion in 'Mac Pro' started by debrey, Jun 29, 2006.

  1. debrey macrumors member

    May 4, 2006

    So I'm wondering whether I should be worried.

    My MBP was idling in the low 60's. I reapplied the thermal paste (see the reapplication thread for my scary story -- basically, at first my computer didn't turn on and I had to take it apart again and put it back together). It went down to the mid 50's.

    Then in the last couple of weeks it went back to around 60. When I installed the latest version of OSX it droped to around 53, very happily. But then within a day it was back up to around 60.

    My worry is that I misapplied the thermal paste (or did something else wrong) and now the computer is getting hotter and hotter (despite the better fan use on the new OS build). But I may just be paranoid.

    If things had happened differently, I would just take apart the computer again, use the artic cleaning solution (which I didn't have on hand the first time) and reapply the Artic Silver 5. But I'm worried because of my initial experience, when the computer wouldn't turn on. I could never figure out why it wouldn't turn on (the light didn't even turn on on the power plug) -- I just took it apart; everything seemed fine; I put it together and it worked.

    -- David
  2. iGary Guest


    May 26, 2004
    Randy's House
    I think you are worrying too much.

    That's not at all out of the realm of hot for a MBP. :)

Share This Page