song doubles in itunes...

Discussion in 'Mac Apps and Mac App Store' started by likeavaliant, Dec 22, 2006.

  1. likeavaliant macrumors regular

    Joined:
    Oct 14, 2006
    #1
    I recently got a macbook pro, so now i am working on exporting a lot of music from my library on my external harddrive, and after i transferred a lot of the files (dragging and dropping), most, but not all, of the songs were doubled up.

    for example, when looking at the information for both files, it came up like this:

    1st- Macintosh HD:Users:me:Music:iTunes:iTunes Music:Sean Lennon:Friendly Fire: 04 Friendly Fire.mp3

    2nd- Macintosh HD:Users:me:Music:iTunes:iTunes Music:Sean Lennon:Friendly Fire:04-sean_lennon_friendly_fire.mp3

    i'm sure this is just a simple fix in the preferences, but i dont want to mess anything up. does anybody have the remedy?

    Thanks
     
  2. ieani macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
    #2
    well if you want all your music on your macbook pros hard drive. open itunes. go to advanced and choose consolidate library. that will put all of your music into an itunes folder in the music folder. then to get rid of any doubles. go to view then show duplicates. all duplicates will the be unchecked i believe and you can go through and manually delete them or search around for a program that does it for you.
     
  3. likeavaliant thread starter macrumors regular

    Joined:
    Oct 14, 2006
    #3
    is there a simpler way to do this than to manually delete them or downloading a program?
    this seems like a stupid problem and no matter what i do i cant get around it.
     

Share This Page