Start-up trouble: screen shows circle with diagonal line through it

Discussion in 'Mac Pro' started by dee dee, Jul 9, 2008.

  1. macrumors newbie

    Joined:
    Jul 9, 2008
    #1
    Hi all,

    I'm a newbie here... My thanks in advance for an advice imparted in regards to the above....

    i.e: my G4 Quicksilver, running OSX10.3.9, is starting up with an odd screen: a circle with a line running diagonally through it, similar to a no smoking sign... I hope that makes sense!

    I have tried doing an archive and install but it hasn't fixed the problem, as i assumed it would...

    any ideas? what does this screen mean?

    any help very appreciated..

    dd
     
  2. macrumors member

    Joined:
    Oct 27, 2007
    #2
    Here is the apple link that tells you all about it:


    http://docs.info.apple.com/article.html?artnum=106805


    The cirlce with the diagonal is called a "prohibitory sign" indicating a critical file/folder is missing, not allowing you to boot up.

    My suggestion would be to do a clean install on a different hard drive, if you have one. Then migrate your user profile over.
     
  3. macrumors 65816

    zmttoxics

    Joined:
    May 20, 2008
    #3
    Aww... It sucks that your mac isn't feeling well. I would have to agree its the harddrive though. Odd that the archive install was successful yet it did not fix it. If you had an external firewire drive, you could do the install onto that and boot off of it. Then copy everything back off of the bad harddrive (is there a migration assistant in 10.3?).

    From there you can either live off of the firewire drive or change out the drives your self (or have someone do it for you).

    Good luck!
     
  4. thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #4
    Problem solved...

    hi...

    thanks for getting this info for me.... so much appreciated...

    yep, it was a dud hard drive... though not my strt up drive... it was a secondary drive that has been playing up, to the point where it doesn't appear on the desktop anymore... tried fixing it in many ways using tech tool, but to no avail... its a goner!

    so i disconnected it and, either it was that, or the various tech tool suites used to fix volume probs, defrag, etc.. not sure which it was for sure, but i reckon it was the 2nd drive removal...

    anyway, no prohibited sign anymore, and seems to be running smoother...

    once again, thanks for responding with helpful info...

    all the best

    dd
     

Share This Page