Stop Image Capture from Opening

Discussion in 'Mac OS X Lion (10.7)' started by tjb1, Jul 31, 2011.

  1. tjb1 macrumors 68000

    Aug 26, 2010
    Pennsylvania, USA
    Every time I plug in my iPhone, image capture there any way to stop this?
  2. lali macrumors regular

    Oct 14, 2007

    Bottom left corner of the application, when I connect my iPhone it offers the option of opening applications automatically. Switch it to "no application"

  3. timbo64 macrumors newbie

    Jan 22, 2013

    Thank you, seems so obvious now you say it, was doing my head in :D
  4. xiuhtecuhtle macrumors newbie

    Apr 25, 2014
    Oh Apple...

    Stupid Apple! How was anyone supposed to notice that?
    Thanks Francois, this issue was annoying me :)
  5. MacPC macrumors regular

    Sep 25, 2006
    Apple's engineers make the most stupid UI!
  6. Icy1007 macrumors 6502a

    Feb 26, 2011
    Las Vegas, NV
    There I fixed it for you.
  7. MacPC macrumors regular

    Sep 25, 2006
    What give you the right to change my opinion? I have the right to say what I think, likewise I would not change what you write. It's only a common manner. So typical Apple fanboy, no one can criticize Apple, right? I like Apple's computer,
    I use Macs exclusively at work and at home. But when it comes to Apple's software, I just hate them, OK? And please DON'T "fix" my opinion this time.
  8. flycpd macrumors newbie

    Oct 23, 2014
    Lighten up, Francis. It was a joke aimed at :apple:, not at your precious opinion.
  9. pubwvj macrumors 68000


    Oct 1, 2004
    Mountains of Vermont
    Unfortunately this fix doesn't work with some devices like older iPodTouches and digital cameras like the Casio I have. Image Capture launches but then shows Zero (0) devices listed and no button to click. Works fine with newer iPodTouches but not with older ones. So I'm still looking for a solution to stop Image Capture from launching.
  10. crofoot macrumors newbie

    Jan 9, 2015
    Image Capture opening randomly

    I recently installed Yosemite from Lion. IC opens for no apparent reason w/no devices listed, so I'm not getting preference options either. Any help?
  11. hutrebug macrumors regular

    Jun 24, 2015
    I had the same issue. I fixed it by plugging in my device (then Image Capture opens with zero devices) then I unplugged and replugged my device and Image Capture recognized it so I could proceed to click the bottom left menu and set it to no application.

Share This Page