strange memory problem with my PB g4

Discussion in 'Macintosh Computers' started by Mpowerbook182, May 23, 2005.

  1. macrumors newbie

    Nov 17, 2004
    I have had my powerbook for about 9 months, 7 of which i have had 1.2gb of ram installed (installed 1gb). But as of the last week, it will only recognize whats installed in the upper memory slot, for example with the 256 chip in the lower and the 1gb in the upper it will only recognize the 1gb chip, or if the 1gb is in the lower then it will only recognize the 256 chip, What is really strange though is if you take the top chip out and leave it out it will recognize the one chip in the lower slot. Any help would greatly help, Oh the 1gb chip is from newegg and worked fine with the the 256 chip fine till last week hope this somewhat makes sense.

  2. thread starter macrumors newbie

    Nov 17, 2004
    Oh and I have ran the hardware test and it came back fine and i am running 10.3.9, thanks
  3. macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada

    "The hardware test came back fine" The hardware test said all 1.25 GB were tested and accounted for? But you're still having the problem? Or you ran the hardware test and it fixed itself?

    Did the memory problem happen in conjunction with the 10.3.9 update? There have been a number of reports of the 10.3.9 update (or a firmware update that may be part of it) nuking the lower socket. No word of a fix that I have seen.

    I woudl report it to Apple in writing now, in case this turns into an extended warranty type of fix.
  4. thread starter macrumors newbie

    Nov 17, 2004
    for the lower slot in the hardware profile in red it had a 0/256 not sure what that ment, but i ran the test and it didnt say any problems were found, but it did not fix the problem the lower mem slot still doesnt work.
  5. macrumors member

    Feb 22, 2005
    i've had that problem twice. the first time was less than a week after i got my brand new powerbook. and the second time was last week. apparently it's a logic board problem. they replaced it on mine both's actually with apple right now being replaced for the second time. what i noticed the second time around is that when both slots are taken and the lower memory slot fails, you won't get the familar apple startup chime. that's what made me realize that something was wrong.
  6. thread starter macrumors newbie

    Nov 17, 2004
    Yeah I frogot about that, I don't get the chime either, did apple give you a hard time if you didnt have apple ram, or should they be ok with that? thanks
  7. macrumors member

    Feb 22, 2005
    just to be on the safe side, when i sent in my pb both times, i took out the extra memory that i put in and left the stock memory in the lower slot. in this case the computer should only give 3 beeps on startup, but won't be able to load the OS.
  8. macrumors newbie

    Jun 4, 2005

Share This Page