1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Stuttering Audio Decoding in Plex 0.85

Discussion in 'Apple TV and Home Theater' started by GimmeSlack12, Sep 8, 2010.

  1. macrumors 603

    GimmeSlack12

    #1
    A few movies of mine have started having difficulty properly decoding DTS or Dolby sound (or any other encoded audio). My receiver is a Sony STR-DE885 with digital audio input. I hope that description rings a bell or two, cause otherwise I'm not quite sure what to say about it. I'm running on an 2.4 dual core 2 iMac 10.6.4. I searched a bit for this same problem but not sure if I was searching for the right thing.
     
  2. macrumors member

    #2
    I don't think anyone will really help you if you are using the old version of the software. Upgrade and then ask in the Plex forums.
     
  3. macrumors 604

    Cave Man

    #3
    If it's passing it to the receiver then that substantially reduces the load on your iMac since Plex isn't doing the decoding of the audio stream. Does your receiver register the signal as DTS or DD, or just as stereo?

    You're kidding, right?
     
  4. macrumors 603

    GimmeSlack12

    #4
    The funny thing is that it used to work fine. I'm really not sure what happened between it decoding correctly and not. My receiver is registering the signal as DTS or DD or whatever but it isn't consistent (hence the stuttering). It'll play for a few seconds and then off/on off/on then off in a random fashion.

    I'll admit I've been lazy about finding v.0.90 I wasn't sure if it was even available.

    EDIT: I guess v.0.9.21 is the newest version, hmm I think my laziness is to blame not my receiver.
     
  5. macrumors 603

    GimmeSlack12

    #5
    Ok the newest Plex isn't fixing the issue. The file in particular is the Dark Knight in .m2ts format. As I watched the movie in Plex I looked at the audio panel and it said Undetermined Audio. Probably easiest fix is to just download the file again (torrent).
     

Share This Page