Symptoms of a defective BT module

Discussion in 'Macintosh Computers' started by brhmac, Mar 19, 2004.

  1. brhmac macrumors regular

    Joined:
    Apr 21, 2003
    Location:
    Planet Earth
    #1
    Hi,

    Have the built-in BT module with my 12-inch iBook G4.

    All of a sudden, a few seconds after my computer starts, the display goes dark and will only re-illuminate occasionally when I push the escape key or the command key. I ran Apple Hardware Test and everything "passed," with the exception of the BT module that was not included in the test.

    In the few seconds when the computer works properly, before the BT icon turns on in the top menu bar, the pointer is frozen and will not respond to trackpad inputs. The pointer and the trackpad work perfectly well when running the computer with the Apple Hardware Test program.

    Question: Could the BT module be defective?

    If not, any ideas? As I said, all the other hardware, including the RAM, video memory, AirPort card, hard drive, etc. checked out normally. The computer was running fine when I left it this morning.

    I did have a brief problem with the BT the other day, but just as soon as the problem started, it seems like it corrected itself. Didn't affect the monitor, but I don't know how else to explain this problem given the timing between the appearance of the BT icon in the upper menu and the screen going dark.

    Thanks.
     
  2. thehuncamunca macrumors 6502

    Joined:
    Jul 9, 2003
    Location:
    NJ
    #2
    very well could be the bluetooth i'd give apple a call and see what they say

     

Share This Page