Text (auto-correct) voice when typing?

Discussion in 'iPhone' started by rburly, Jun 21, 2009.

  1. macrumors 6502a

    Joined:
    Jan 15, 2009
    #1
    For the past coulple days I've noticed that when I'm typing a text (SMS) message, and maybe any other typing on my 3G S that I hear the "voice" auto-correct word as I type. I might hesitate or not, but most times the voice "says" the auto-correct word.

    Has anyone else experienced this?
     
  2. macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #2
    Sounds like you have VoiceOver turned on. Check your accessibility settings. There should be a checkbox for 'Speak AutoText'.
     
  3. macrumors 601

    Joined:
    Jul 7, 2006
    #3
    In accessibility there's an option to "speak auto-text" ... turn it off.
     
  4. thread starter macrumors 6502a

    Joined:
    Jan 15, 2009
    #4
    (I tried to multi-quote) Thank you both! That corrected it.

    I thought that was an odd thing, though not too much. Others may want to check it out. I turned mine off.
     
  5. macrumors regular

    Joined:
    Jul 11, 2008
    #5
    I tried this out.. then turned it off... it's still off and the lady
    inside my iPhone is still talking to me! bug?
    any thoughts on how to make it stop?
     
  6. macrumors newbie

    Joined:
    Jun 21, 2009
    #6
    This happened to me earlier. I had to reboot my 3G S in order for the voice over to turn off even thought the toggle switch was at Off.
     
  7. macrumors regular

    Joined:
    Jul 11, 2008
    #7
    thanks for the tip. that seemed to shut her up!
     
  8. macrumors regular

    Joined:
    Aug 12, 2006
    #8
    Yeah this is a huge bug, mine is currently onand wont let me access my settings to turn it off, I hit settings and it just says setting! Pain in the ass! Anyone have any ideas?
     
  9. macrumors newbie

    Joined:
    Jun 21, 2009
    #9
    Have you tried double-tapping Settings? Sounds like you enabled VoiceOver... and on that screen it lets you know that you need to Double-Tap to select an item. There's even an IMPORTANT popup that appears with a warning when you enable VoiceOver.

    [​IMG]
     

Share This Page