texts to mom's number also is sent to me.

Discussion in 'Buying Tips and Advice' started by piatti, Jul 30, 2013.

  1. macrumors 6502a

    piatti

    Joined:
    Jun 9, 2010
    Location:
    USA
    #1
    For some reason each time mom gets a text the text comes to me also. How do I fix this?
     
  2. macrumors regular

    Joined:
    Jun 21, 2013
    #2
    Is there a chance you are both using the same id for iMessage?
     
  3. thread starter macrumors 6502a

    piatti

    Joined:
    Jun 9, 2010
    Location:
    USA
    #3
    I don't know what that is. Is it changeable? Why this happened was we backed up from same thing or something like that when we got our iPhone 5.
     
  4. macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #4
    Yeah, pretty sure you're both signed into the same Apple ID for iMessage. To deactivate that on your phone, you can go to Settings -> Messages and remove your mom's info.

    Messages is very useful though, it can really cut down on text message costs if you don't have unlimited. To learn more:

    http://www.apple.com/ca/ios/messages/
     
  5. macrumors regular

    Joined:
    Jun 21, 2013
    #5
    Yes it sounds like you have her iCloud Id signed into iMessage. Like the poster above stated go to settings/messages/send and receive and sign out of iMessage.

    ----------

    Oops also meant to tell you to sign back in with your Apple ID
     
  6. thread starter macrumors 6502a

    piatti

    Joined:
    Jun 9, 2010
    Location:
    USA
    #6
    Wow the solution was so easy yet I suffered so much from this for such a long time
     

Share This Page