Time Machine Backup File can not open , any advice ?

Discussion in 'Mac Basics and Help' started by LRUmansky, Sep 11, 2010.

  1. macrumors member

    Mar 24, 2009
    I recently used time machine for the first time in a long time. I use my external HD USB for the backup. After the back up was complete, I unplugged the USB cable. I got an error that I needed to put the HD away first (I wasn't thinking). And I didn't pay attention to the error either.

    I thought the data was gone, when I didnt see the data in the back up file. I do see the back up file with that date on it. In the file is the .InProgress file. In that file, on right clicking, I see the contents of one folder. This folder has a very long name of numbers and letters. It shows no contents in the finder. THough I know the files must be here. The HD has capacity of 100 Gig. There is only about 20 gigs showing on it. Though there is only 20 gigs available. So, my back up data is there on the HD, and I assume it's in this "empty" file.

    * How do I extract the saved files ?

    Thanks in advance!
  2. macrumors 6502

    Sep 7, 2010
    I don't understand what you are trying to do. Did you backup, then fail to unmount the drive, ignored the error and then erased your internal drive and now you want to get your data back (from the corrupt backup)?

    Or is it that time machine doesn't recognize the last backup? If this is the issue delete the in-progress file and force time machine to backup again and this time don't forget to unmount the drive. I would also verify the disk with disk utility to make sure you didn't corrupt the hard drive.

  3. thread starter macrumors member

    Mar 24, 2009
    Thank you for your response,

    Well, I backed up using time machine to my external HD, which is 100 gigs max capacity when empty. I then unplugged the USB cable. I received an error message saying that the drive needs to be put away before unplugging the cable (which I should have known). I actually ignored the error, and went along for the next couple of days.

    I came back to access the data that I had backed up (above): I open time machine (with external HD connected of course). The last save I see is 2 years ago (which is my previous use of time machine). The one from a few days ago is not there. I figured the data was lost since I unplugged the USB and got that message.

    I did more digging last night into the external HD. I made a list view of all the folders on the time machine HD. The total viewable is about 25 gigs. Though it shows only about 25 gigs available. Remember, the total capacity is 100 gigs. 100 - 25 = 75 gigs. So, if the last saved data is not there, it should show about 75 available (maybe 70 avail). I remember about 45 gigs was backed up (and lost). This tells me the data is there, I just cant see the files.

    So, I went to the folder on the time machine HD called "backups.backupdb.
    In that folder I see the folder "Lance's Macbook Pro(2)". I open it to see three files. Two are from 2008, which are previous data saves for time machine. The last one is named "2010-08-27-213717.inProgress". This last one is actually labeled as a document, not a folder.

    When I right click on this document, I select "show package contents". This opens a new window giving a folder named with a lot of letters and numbers and dashes: "6B2C8B59-3B7E-4B28-AAC1-E1....CD" (Where the "...." are other letters). When I open this file, there is nothing I can see in it. Though this must be where my saved data is.

    **The hard disk that was being backed up (my internal HD) has been wiped clean. So, I dont want to just erase the ".inProgress" back up
    *So, how to retrieve it?

    Thanks again
  4. macrumors 6502

    Sep 7, 2010
    Ok, I understand the issue now.

    I honestly don't have any idea if thats possible, because when time machine finishes its back up the file should turn into a nested set of folders with all your data. I personally would call apple support and see what they say. I think the issue is you interrupted the process before it actually completed. Which means the computer never turned the file into an actual set of folders.

    I guess you could see if you can find something that will let you look inside the file and see the hidden contents. I would also try deleting the file extension to see if it will shift to a folder rather then a package. Then you could actually search the folder with the find feature looking for invisible files and see if you can locate your data.

  5. thread starter macrumors member

    Mar 24, 2009
    Thanks again for the input,
    I tried to take off the .inProgress, but I dont have the permissions to do that, so I get an error. WHen I change the permissions in the info box so that it is read and write, and not just read, I still get the error. If I call apple, they'll probably charge me incident charge, though I'll try. If they do, then I might just take it into to a store and see what a genius might say.
  6. macrumors newbie

    Jan 22, 2011
    Did you get it to work?

    Sorry to bring up an old thread, but I have the same issue. Did you ever get it resolved? Thanks.

Share This Page