Time Machine Mouse Problems

Discussion in 'Mac Applications and Mac App Store' started by Washac, Jan 17, 2013.

  1. macrumors 68000

    Washac

    Joined:
    Jul 2, 2006
    #1
    I have recently found that when Time Machine starts to back up until a short while after it has finished backing up my mouse pointer sticks and stutters around the screen.

    I do not use A Time Capsule I have a partition setup for it to use.

    Any ideas anyone ?
     
  2. macrumors 6502a

    2012Tony2012

    Joined:
    Dec 2, 2012
    #2
    I am still fairly new to Mac, and it didn't take me long to figure out that I would never use TM again when we have such great free apps such as SuperDuper, or better yet my choice, Carbon Copy Cloner.

    I had a lot of problems with TM and I am so happy I found CCC instead.:)
     
  3. macrumors 6502a

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #3
    I only had this problem with my 2008 iMac that was connected to the TC via WiFi. When I connected it with an ethernet cable, I didn't have the problem.

    My 2012 MBA doesn't have the problem with WiFi. So it may be the processor speed has an issue, or maybe the Bluetooth module is better (I'm assuming you are also using a Bluetooth wireless mouse).
     
  4. thread starter macrumors 68000

    Washac

    Joined:
    Jul 2, 2006
    #4
    I have a wired mouse.
     
  5. macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    Have you noticed whether Spotlight is indexing after a backup completes? Try clicking on the Spotlight menu or just looking at the icon to see if there is a dot pulsing. You can exclude the partition you backup to from being indexed by adding it to the Privacy tab in Spotlight preferences.
     
  6. thread starter macrumors 68000

    Washac

    Joined:
    Jul 2, 2006
    #6
    Nope.
     

Share This Page