Try Your MMS

Discussion in 'iPhone' started by qpid360, Sep 9, 2009.

  1. macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #1
    Those with 3.1 or hacked ipcc files, try your MMS. Mine magically started working today with no fiddling around on the settings or switching sims, etc.

    I'm in the Los Angeles area. I believe people are correct about AT&T turning them on by market.
     
  2. macrumors 68040

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #2
    I searched for a while yesterday and downloaded an altered ipcc. It's got the little iTunes logo on it but I can't figure out how to get it to my phone.

    Help?

    After that I'll check it for ya. ;)
     
  3. thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #3
    Are you on a mac or pc?

    EDIT...

    Assuming you're on a Mac, launch terminal and enter this:

    defaults write com.apple.iTunes carrier-testing -bool TRUE

    Then when you start iTunes, hold Option and click on update. Select the ipcc file you downloaded (it should be 5.0 or 5.1) and then reboot your phone after it updates.
     
  4. macrumors regular

    Joined:
    Jun 14, 2009
    #4
    This is the way I did it. Open iTunes and plug your phone. Hit ctrl+shift and update. You should be able to pick the correct file and once you updated it cellular data network should appear in your phone. You have to reboot phone. I know you can get it also by entering a command but I didn't have to do it that way.

    Edit: assuming your on a pc
     
  5. macrumors newbie

    Joined:
    Jul 11, 2008
    #5
    Mine works. After the announcement was made, I sent picture, and have been able to send and receive pics ever since.
     
  6. macrumors member

    Joined:
    Apr 18, 2009
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16)

    I'm also in la with 5.1 carrier file. Didn't work for me. Do you have the default mms settings or did you change those?
     
  7. thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #7
    GO LAKERS!
     
  8. thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #8
    I didn't change any settings. I updated all of my roommates phones and theirs worked too. Same thing for my other friends who updated as soon as I told them.

    Try resetting your network settings?
     
  9. macrumors 68030

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura
    #9
    Can't find 5.1 only found 5.0. have link?
     
  10. thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
  11. macrumors 68030

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura
  12. macrumors regular

    Joined:
    Jun 14, 2009
    #12
  13. macrumors regular

    Joined:
    Jun 22, 2009
    #13
    I now have carrier file 5.1 on the 3.0.1 firmware but MMS are still failing, I tried resetting my network settings but that didn't help. Is everyone with 5.1 successfully sending?
     
  14. macrumors 68030

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura
    #14
    I'm not successful either. I resent my network settings and now my phone won't connect to 3G, only Edge. I've rebooted the phone, didn't work and now i"m resetting the network again. Hopefully I wont have to restore
     
  15. macrumors regular

    Joined:
    Aug 19, 2009
    #15
    still no go for me... but I think I was one of those beta users that got flagged :(
     
  16. macrumors regular

    Joined:
    Jun 14, 2009
    #16
    Did you shut your phone off? Mines been working for a week now. One thing I did notice is that on edge I didn't have any luck but as soon as i turned 3g on boom it would go through.
     
  17. macrumors member

    Joined:
    Sep 16, 2008
    #17
    Carrier file 5.1 and 3.0.1 firmware and still no go for me.:mad:
     
  18. macrumors member

    Joined:
    Apr 18, 2009
    #18
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16)

    It worked!

    Reset my mms settings. Rebooted and it now works.

    Thanks a bunch.
     
  19. macrumors member

    Joined:
    Apr 18, 2009
    #19
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16)

    Sorry didn't mean to post twice.

    Success on 3.0.1 on 5.1 carrier in LA.
     
  20. thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #20
    sweet... glad u got it to work.

    i also tried rebooting my phone and it still works, so this looks like the real thing. previously, it would stop working after a reboot.
     
  21. macrumors newbie

    Joined:
    Sep 9, 2009
    #21
    How do I open this file? I extract the rar, and get a folder, so I go into it and search all the folders within it and still can't find an ipcc file? help please?
     
  22. macrumors 6502a

    Joined:
    Dec 4, 2007
    #22
    i have 3.0.1, loaded the ipcc file from this thread and it doesnt work..any ideas? what does it mean to reset your MMS settings..how would i do that?

    update: i reset my carrier settings and still doesn't work

    for those of you who have it working, are you running 3.0.1 or 3.1? im registered as a developer so ill update if its definitely working on 3.1
     
  23. macrumors member

    Joined:
    Nov 10, 2008
    Location:
    Michigan
    #23
    Could it maybe be due to location? As in ATT is starting to turn it on in some places? Cause I've followed all directions and it's not working from me either. (I'm in Michigan)
     
  24. macrumors 603

    nfl46

    Joined:
    Oct 5, 2008
  25. macrumors newbie

    Joined:
    Sep 9, 2009
    #25
    I'm here in Michigan too, Ann Arbor. where are you guys finding this ipcc file from the .rar? I extract it and get a Payload folder which goes to a ATT_US.bundle folder which then leads to a whole bunch of folders. I can't find this .ipcc file you guys are talking about (I've done this in the past also so I'm familiar with this process).
     

Share This Page