unable to play content error.

Discussion in 'Apple TV and Home Theater' started by Tech198, Dec 15, 2011.

  1. Tech198, Dec 15, 2011
    Last edited: Dec 15, 2011

    macrumors 603

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #1
    Hi all.

    This is probably a knownn error by most here, but i have an more interesting issue. Runing 4.4.4 i can stream content ok over my LAN using my MBP, I can even play podcasts. But my issue is, somewhat, localalised to TWIT podcasts only.

    A few weeks ago, I was unable to play some Twit shows, (I'm only referring to video podcasts here, not audio ), but it was a "hit & miss". Somedays i i got an error, other days they were ok. (even the same troubles ones worked fine the following day)

    Now, a few weeks later its bad.... no network changes, except the router.

    I am currently unable to view ANY shows on the twit network (past, or present). I imagine sice these all comes from itiunes.apple.com, a tracert and ping from my isp proved to be ok.

    SInce its only a selection and only on TWIT network, whats the best way to sort this out.?

    I havan't tried yet, but presumerby I also would be unable to view them though the Itunes application on Mac, i'll try this later anyway.

    I spoke to Aple about this, and they said "bring it to a repair shop" as they would do... When I said its been happening on multiple Apple TV i owned, they said it must be my network. If it was my network why can i acess itunes at all.. My ISP saay my network is fine, and i assosiate this Apple TV error with a DNS issue.

    How can i convince Apple of this? or even fix this ? Until then, the only way i can watch Twit is through live.twit.tv ...

    I was alo gong to try this on another network (ie mates place) on the weekend just to see if same thing happends, but i'm still wondering of DNS issues, somewhere, as this would be the only reason why it would fail, it it can't resolve.

    Obviously, its fair to say http://support.apple.com/kb/HT4448 didn't fix this
     
  2. thread starter macrumors 603

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #2
    ???

    Update:

    I've found the source... I am also unable to play these same podcasts on iTunes 10.5.2

    All i get is the black video player, and thats it.

    Maybe its time to put the question to Apple another way.
     
  3. thread starter macrumors 603

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #3
    Solved.

    Its fixed.. Twit podtrack issue
     

Share This Page