Unified iMessage

Discussion in 'OS X Mountain Lion (10.8)' started by superstrikertwo, Jul 16, 2012.

  1. superstrikertwo, Jul 16, 2012
    Last edited: Jul 16, 2012

    superstrikertwo
    Expand Collapse
    macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #1
    Has this started working in Mountain Lion yet? I'm getting mixed reports with iOS 6 beta 3 and I haven't been able to get it to work on ML but it works perfectly on iOS.
     
  2. twentworth12
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 24, 2008
    #2
    Not working for me yet on ML. Works between iPad and iPhone.
     
  3. rodknocker
    Expand Collapse
    macrumors 6502

    Joined:
    Jul 4, 2011
  4. Runt888
    Expand Collapse
    macrumors 6502a

    Joined:
    Nov 17, 2008
    #4
    Some people say it works, some say it doesn't.
     
  5. deadcantdance
    Expand Collapse
    macrumors member

    Joined:
    Jun 8, 2009
    #5
    Can anybody confirm that sending and receiving iMessage for phone numbers is now possible with ML GM?
     
  6. Cell-666
    Expand Collapse
    macrumors 6502

    Joined:
    May 3, 2011
    #6
    To me the Message app is just the same as the old one. This is NOT iMessage iOS/OSX integration that the beta iMessage was.

    Unless I am missing something ?
     
  7. Hyldig
    Expand Collapse
    macrumors newbie

    Joined:
    Feb 24, 2011
    #7
    aren't all the people that reporting all messages (also conversations with phone number) syncing just using iOS 6.0 beta?

    nothing is synced for me...
    iOS 5.1.1 - Both number and mail, using number as caller id
    Messages - only mail (obvious)

    tryed turning on/off and login/logout multiple times
     
  8. Cell-666
    Expand Collapse
    macrumors 6502

    Joined:
    May 3, 2011
    #8
    I only have jabber available. Anyone know how to flick Messages onto iMessage s ?
     
  9. Devilicus
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 22, 2012
    #9
    I don't have the whole "unified" aspect they showed in the demo (I think the earlier post about needing iOS6 is right) but to enable your iMesssage account in the new Messages app, go under preferences and "Accounts". For some reason it's listed, but you have to login with your password to enable it. At least that's how it was for me. Hope that helps.
     
  10. shawnwich
    Expand Collapse
    macrumors 6502

    shawnwich

    Joined:
    Oct 4, 2007
    Location:
    Houston, TX

Share This Page