UNISON newsreader help

Discussion in 'Mac Applications and Mac App Store' started by purplepeople, Feb 20, 2013.

  1. macrumors newbie

    Joined:
    Feb 20, 2013
    #1
    Hello! I recently installed Unison 2. I am having a problem with viewing more posts within a newsgroup. I can easily download more headers and have at least 70,000 that have successfully downloaded. BUT unison only shows me 15-25 posts at a time within that newsgroup even though I know there are thousands left!

    I tried loading new headers, downloading more, resetting the newsgroup.. nothing is helping! Any ideas anyone??

    PLEASE and THANK YOU.
     
  2. macrumors 6502a

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #2
    Check your preferences and make sure "hide read posts" or something similar isn't selected. I'll check it out again when I have access to my Mac and respond if it's anything significantly different than that.
     
  3. mrt209, Feb 20, 2013
    Last edited: Feb 20, 2013

    macrumors 6502

    Joined:
    Nov 21, 2010
    Location:
    USA/Germany
    #3
    Happens to me as well, however, clicking "Get More" once fixes it.... next time I visit the newsgroup it'll show all.

    Edit: By all I mean all messages I've downloaded.
     
  4. thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #4
    Damn! Get more still doesn't work. It seems to only show me the latest uploaded posts. All the ones being shown were posted today. I rechecked all my preferences and everything seems okay so I'm not sure what the issue is.
     
  5. macrumors 6502

    Joined:
    Nov 21, 2010
    Location:
    USA/Germany
    #5
    Try right clicking on the groups in the sidebar and clicking reset groups. Will loose all the cached data but has worked for me in the past.
     
  6. thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #6
    I have done this as well! And still no dice. I've quit the app and reopened, but that didn't work either. I'm at a loss.
     
  7. macrumors 6502

    Joined:
    Nov 21, 2010
    Location:
    USA/Germany
    #7
    What does it say in the activity window?
     
  8. purplepeople, Feb 20, 2013
    Last edited: Feb 20, 2013

    thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #8

    nothing under operations, but a lot in transcripts.
    Here's what came up in transcripts after I used the 'get latest' function.

    (25)-> GROUP alt.binaries.GROUP
    (25)<- 211 697305980 530982 697836961 alt.binaries.GROUP
    (25)-> LIST OVERVIEW.FMT
    (25)<- 215 Order of fields in overview database.
    (25)<- Subject:
    (25)<- From:
    (25)<- Date:
    (25)<- Message-ID:
    (25)<- References:
    (25)<- Bytes:
    (25)<- Lines:
    (25)<- Xref:full
    (25)<- .
    (25)-> XOVER 697836449-697836961
    (25)<- 224 Overview Information Follows
    (25)<- [513 lines read]
    (26)<- 200 news.usenetserver.com Welcome! (fed14.iad)
    (26)-> MODE READER
    (26)<- 201 news.usenetserver.com Welcome! (fed14.iad) (No Posting)
    (26)-> AUTHINFO USER ______
    (26)<- 381 PASS required
    (26)-> AUTHINFO PASS xxx
    (26)<- 281 OK (No Posting)
    (25)-> GROUP alt.binaries.GROUP
    (25)<- 211 697306005 530989 697836993 alt.binaries.GROUP
    (25)-> LIST OVERVIEW.FMT
    (25)<- 215 Order of fields in overview database.
    (25)<- Subject:
    (25)<- From:
    (25)<- Date:
    (25)<- Message-ID:
    (25)<- References:
    (25)<- Bytes:
    (25)<- Lines:
    (25)<- Xref:full
    (25)<- .
    (25)-> XOVER 697836962-697836993
    (25)<- 224 Overview Information Follows
    (25)<- [32 lines read]
     
  9. macrumors 6502

    Joined:
    Nov 21, 2010
    Location:
    USA/Germany
    #9
    K check if its connecting correctly to your account. Maybe you use a service like blocknews and your account has run out or your service is down. If not then probably best to contact Unison support.
     
  10. thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #10
    It seems to be connecting correctly and besides I just signed up for this server today. Just sent an email over to Unison support so I hope that does it. Thank you for your suggestions though!
     
  11. macrumors newbie

    Joined:
    Aug 23, 2013
    #11
    Solution?

    Hey,

    same problem here. Any word from Unison or solution yet? Would immensely appreciate it! :)

    tnx!
     

Share This Page