Unstable folding performance

Discussion in 'Distributed Computing' started by stoid, Oct 23, 2003.

  1. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
    #1
    I have folded about 30 WU now (over 1000 points and edging my way into the top 150 on the macrumors team) On this latest WU, I have not been getting even times on the frames (while computer is not in use.) Here's a bit of the log:

    [04:13:43] Finished a frame (89)
    [04:45:27] Finished a frame (90)
    [05:16:42] Finished a frame (91)
    [05:49:17] Finished a frame (92)
    [06:24:16] Finished a frame (93)
    [07:40:08] Finished a frame (94)
    [09:15:17] Finished a frame (95)
    [10:49:21] Finished a frame (96)
    [12:21:52] Finished a frame (97)
    [13:55:46] Finished a frame (98)
    [14:33:41] Finished a frame (99)
    [14:58:38] Finished a frame (100)
    [15:23:10] Finished a frame (101)
    [15:49:49] Finished a frame (102)
    [16:40:44] Finished a frame (103)
    [17:07:11] Finished a frame (104)
    [17:32:48] Finished a frame (105)
    [18:04:58] Finished a frame (106)
    [19:37:53] Finished a frame (107)
    [20:39:51] Finished a frame (108)
    [21:26:43] Finished a frame (109)

    BTW I am on a 1.25 GHz 15 inch AluBook with 512MB of RAM.


    edit: I guess I should make it clear that I have always gotten very even frame times when the computer is not in use.
     
  2. zach macrumors 65816

    zach

    Joined:
    Feb 14, 2003
    Location:
    Medford
    #2
    heh...

    I can't really help.

    My folding times are abnormal, but seeing that I am using a 700 MHz iBook with 384 megs of ram, and that it has always done that for me...
     

Share This Page