USB Set Error/Gray Screen

Discussion in 'Mac Basics and Help' started by miller325, Oct 11, 2005.

  1. miller325 macrumors newbie

    Oct 11, 2005
    When I plug my Apple Studio Monitor into my G4 by way of the "ADC" port on my video card I cannot boot into my OS 9.22 volume, nor my OS 9 install CD. I get only a totally gray screen. I can boot into OSX 10.3.9 with no problems.

    If I go into open firmware I see these error messages:

    USB Setup Error: 5c000000 8200
    USB Setup Error: 5c000000 8206

    If I unplug my Apple monitor and plug a monitor into the VGA port on my video card all of my problems disappear. I can once again boot into OS 9. I get no error messages in open firmware.

    Can anyone help me determine if my problem is with my video card (specifically the ADC port on the card since the VGA port works fine) or my Apple Studio Monitor.

    I do not have access to another Apple Studio Monitor or another G4 with ADC connectors so that I could test things that way.

    I have written about this problem to different forums over the past month usually under the title "OS 9 Gray Screen". I feel that I'm finally zeroing in on the problem and was hoping someone would have some ideas.

  2. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota
    Sounds like an issue with Extensions on your OS9 System.

    Boot into OS X, and load Classic, Load extensions manager, and verify that you have the most up to date Apple Monitors extension enabled, and or loaded onto your system.

    I have never used an ADC monitor, but I run into similar issues with my 1710av monitor if I don't have the "Apple AV Monitors" extension loaded on my B&W G3.


Share This Page