Weird error when uploading files.

Discussion in 'Apple Music, iCloud and Apple Services' started by mrat93, May 28, 2010.

  1. macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #1
    I was uploading a large file before (around 500mb) and every minute or so, an error would come up.

    1. Chrome is the only program running, and there are no movies playing (nor are there any Flash animations, videos, games, etc.)
    2. I tried Safari.
    3. Since Apple is so anti-Flash, I doubt anything on their own websites are Flash-related at all.

    Is anybody else having this problem? Sometimes, it'll just stop uploading and I'd have to start all over again. Has anybody found a fix? Thanks?
     

    Attached Files:

  2. macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #2
    I've never seen that on MobileMe. Have you tried uploading using the iDisk instead of the web interface?
     
  3. thread starter macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #3
    Sometimes I find that to be less reliable. Occasionally I'll drag a file into iDisk and it won't be in my iDisk iPhone app later, so I prefer using the web interface.
     
  4. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #4
    I've seen that error before. Are you sure you're not looking at any other web page using Safari while uploading that file ?. It can be caused by an older Flash video/Ad with Safari's Flash plug-in.
     
  5. thread starter macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #5
    Chrome was the only application open, and MobileMe and the iDisk uploader were the only windows. After a while, I'd have dozens of the popups filling the screen. Eventually, on top of the iDisk uploader window, it would say something like "Flash Plugin Crashed."
     

Share This Page