1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Resolved Wifi or Ethernet connected but OS X can't get online

Discussion in 'OS X Mountain Lion (10.8)' started by Failurbydesign, Sep 6, 2013.

  1. Failurbydesign, Sep 6, 2013
    Last edited: Sep 13, 2013

    macrumors regular

    #1
    I have tried all but step 2 in the link below but I'm having zero luck. Network utility shows I'm connected but times out when I try an ping. Tech Tools shows all devices connected to my network but won't connect online. I'm posting this from my iPhone using the wifi and am having no issues. Any thoughts?

    http://macosx.com/forums/howto-faqs/321879-howto-reset-wireless-airport-card-settings-os-x-10-7-x-10-8-x.html
     
  2. macrumors regular

    #2
    I don't have any apps such as little snitch or anything related to block connections.
     
  3. macrumors 601

    satcomer

    #3
    Check to see if you are a DNS. Do this by going to System Preferences->Network pane, Adanced button, DNS mini-tab.
     
  4. macrumors regular

    #4
    I'll check in the morning! Also I ran a 50ft cat 6 line directly from my modem in to the imac....nothing!

    Would that DNS issue effect both wifi and Ethernet?
     
  5. macrumors 68020

    #5
    Yes any connection, but if you did step 3, then DNS is probably not the issue.
     
  6. macrumors regular

    #6
    I meant step 3.

    I'll give it a try!
     
  7. macrumors regular

    #7
    Changing the DNS didn't work. The current ip is 192.168.1.1, which is my router
     
  8. macrumors 68000

    crjackson2134

    #8
    Do you have another computer you can attach? If you or anyone else have been using a file sharing app on this computer, your MAC address may be blocked by the provider. It's a shot in the dark, but I can't think of anything else.
     
  9. macrumors regular

    #9
    Well with no luck and not wanting to spend hours trying to fix it. I decided to reinstall ML and migrate my backup without selecting settings...problem solved!
     

Share This Page