wifi problems at local cafe

Discussion in 'Macintosh Computers' started by Pass2Yao, Oct 23, 2004.

  1. macrumors member

    #1
    Hey everyone,
    Sorry to bother everybody, but I have a problem that one of you might be able to help me out with. So far, WiFi has worked great from my 12" rev. c, pb. But there are a couple of places where everyone (non-mac) around me is surfing the web, but I'm having problems with my mac.
    I love this coffee shop, decor is awesome and the environment is study-friendly, but I just can't get access online. The signal shows up at full strength, but whenever I try to use safari it's unable to find any webpages and ichat doesn't work either. When I click on my signal strength, it recognizes the establishment's linksys, but I still get online. Any suggestions??? Thanks y'all.
     
  2. macrumors 601

    zimv20

    #2
    is it purely a mac issue, or have you not configured it correctly? did they enable WEP? have they given you login info? have you asked them what's up?

    i've connected my ibook to several wireless linksys routers, fwiw.
     
  3. macrumors member

    #3
    LOL

    Sorry I don't have any answers...

    But I thought you'd get a kick from my double take. I thought your post read *WIFE* problems at local cafe.

    Hehe.

    :)
     
  4. macrumors member

    #4
    :) I appreciate that Champale. This is what I meant to write "The wife thing has been working great with the setup at home...but when I take her to public places, like the coffee shop, it just all goes crazy on me. She won't let me do anything...I just can't connect with her anymore. Please Help!" :D

    zimv20...I thought about asking the employees that worked there, but to be honest I didn't think they'd have a clue. They didn't seem too tech savvy..but I"ll give it a shot. I'm not sure if it's purely a mac problem...but the multitudes of dell around me all worked fine. I'm sure there's no login either. I don't think it has to do with my airport configurations, as it works fine at another local establishment. As for enabling WEP...I'm about as tech savvy as the cafe employees, so I have no idea.
     
  5. macrumors 601

    zimv20

    #5
    i meant, you might ask them something as simple as, "do i need a password to get onto your wireless network?"

    but if you're sure there's not, then i'm not sure what's up.
     
  6. macrumors 65816

    abhishekit

    #6
    Since you get full strength signal I guess their network is open as most coffee shop networks are.
    Goto system prefs-network and make sure that the 'Location' is set to automatic and not your home or any specific location. Because I have seen that when this is the case, even after getting full bars, its not able to open any page.
    hope it helps.
     
  7. macrumors 603

    Mechcozmo

    #7
    Try using MacStumbler. It will attempt to give you information on the wireless networks in the area and a much better guess at their strength. Every PowerBook/iBook user should have it.

    Tell us what it reports, maybe?
     
  8. macrumors member

    #8
    Hey y'all. Thanks for the help. abhishekit, I tried setting network to automatic...and still nothing. Mechcozmo, I searched in Finder for Macstumbler and couldn't find it, maybe it's a program I have to download first. Oh well, if anyone has any other suggestions I'll be happy to give it a whirl.
     
  9. macrumors 603

    Mechcozmo

    #9

    Sorry, it is another program. My mistake...Here is the URL. :D :eek:
     
  10. macrumors 6502a

    #10
    I also go to a cafe where there's wifi. In order to get on, you just start up your browser. You're automatically redirected to a page where you agree to some terms, and you're ready to browse.

    For some reason, whenever I tried to use this with Safari, it never worked. Ever. I had to use Internet Explorer -- only then was I able to get the page (I don't remember if I had Firefox at the time). I may have had to refresh once or twice to get a page, too.

    I'm not sure what wifi service you're trying to get on, but the cafe wifi services I've seen (T-Mobile, FreedomLink, etc.) just have you open your browser. You're automatically redirected to their homepage where you can sign up. So, I'd try getting on via Internet Explorer (or possibly some other browser).
     
  11. macrumors 6502

    OldManJimbo

    #11
    I travel - a lot - and have very few problems catching and using wifi signals wherever I go.

    However - I have found on very rare occasions that certain locations will not recognize my Safari browser at start up.

    In these rare locations, I use a copy of Internet Explorer that is hidden away in my Apps folder. Once I'm "on" I power up the Safari browser and it works fine.

    You might try that.
     
  12. macrumors 6502

    Muskie

    #12
    That's the way it is at my University. We had to start up IE and register our IP by accepting some terms. This may very well be your problem.
     
  13. macrumors 6502

    jtgotsjets

    #13
    if you can connect to the network, just not the internet, it's probably not a password problem.

    i'd do what others are suggesting, try IE or FireFox.

    also, often when i have trouble getting on a wireless network, but i'm connected already, i just go to network preferences and hit "assist me..."
    that thing works wonders.
     
  14. macrumors member

    #14
    Thanks everyone for all your input and suggestions. I resign myself to downloading IE, perhaps firefox instead to see if this helps. I hadn't thought it was the browser because ichat didn't work either. I'll try it and let y'all know how it turns out.





    -rant of the moment. somebody pass to Yao. Please. make Stockton come back, heck, I'll even take any peewee level point guard...just throw it inside. Please. what's the confusion. he's 7'5. Shoots over 80 from the line. Sigh.
     
  15. macrumors regular

    #15
    I don't think you need to download IE. It seems to come standard on powerbooks. Look in your applications folder to see if it's there.
     
  16. macrumors member

    #16
    No go

    Hey all. Thanks for all the advice. I am grateful for your help and unfortunately, IE did not help solve the problem. ichat, still doesn't work either. Temporarily, my solution is just to bring my ethernet cable there. I just feel cheated without being able to use my AE card.
    Maybe I can ask apple tech for some help. Thanks y'all.
    -yao
     
  17. macrumors member

    #17
    HELP!!

    I'm currently at this accursed cafe and airport worked momentarily, and ever since,it has been unable to connect. On my network status it says "Airport is connected to the network linksys. Airport has a self-assigned IP address and may not be able to connect to the internet" The same thing happened when I tred to connect via built-in ethernet. It says that it ha a self-assigned IP address...etc."

    What am I doing wrong? I'm using my friends pc laptop now and it works fine with the ethernet cable. Somebody help!!!
     
  18. macrumors member

    #18
    if nobody can help me personally, can anyone refer me to a place that will? I"m not sure if this is an applecare type question.

    thanks,
    Louis
     

Share This Page