Wireless Network Help

Discussion in 'Mac Apps and Mac App Store' started by deRusett, May 19, 2006.

  1. deRusett macrumors newbie

    May 19, 2006
    I Run a wireless network at a Marina. and a boater has come to me with a brand new Mac Powerbook Pro.

    I can't seem to get him to be able to access the Internet on my network.

    the way the wireless network works is
    You find the Signal and connect to it. it is unsecured so no WEP needed. just connect, then when you open your Browser it redirects you to a internal log in page. which you then log your user name and password into, and away you go to surf. now of the 700 boaters, 200 have taken advantage of the free wireless, all 200 until today have been Windows Users, and in the event the redirect does not happen I just type; and bingo they are logged in,

    Safari wont open this page. it says it does not exist. when I go to the network utility it says the IP address from the DHCP is and the router ip is which is the internal router and only allows internet access via wired computers, is for public use, no other computer in the marina is taking the router route. anyone have any ideas and methods to get safari to work?
  2. realityisterror macrumors 65816


    Aug 30, 2003
    Snellville, GA
    Check System Preferences --> Network --> Airport --> TCP/IP

    If you need to change the router/DHCP settings, just let the guy know so he can change stuff back whenever he needs to.

  3. deRusett thread starter macrumors newbie

    May 19, 2006

    I only see the option to set everything manually or just my IP,
    I'd like to set the DHCP manually but have the IP address assigned by the DHCP since I can't be sure he will always get the same IP.

    And even setting everything up, apart from a DNS to settings I know work safari still does not open the login page which is basically HTML with php processing the from submit.

    thanks for the quick reply though.
  4. cjc343 macrumors 6502

    Jan 6, 2004
    In the apple store, in front of a G5.
    I'm not quite sure from your post whether or not you have tried typing in so that would be a good thing to try since his computer is seeing that as the router address instead of

    If that doesn't work, try setting everything manually, and setting the IP address to: 192.168.(1/2 whichever it should be).254 254 is unlikely to cause conflicts unless DHCP leases are set to last for a long time, or another computer is manually grabbing it.

    Try opening up Terminal (/Applications/Utilities/Terminal.app) and typing "ping" without the quotes and see if it can find the router at all. (ctrl + c to break)
  5. deRusett thread starter macrumors newbie

    May 19, 2006
    I did try 192.168.1..40/loginpages/login.shtml and it did not work and writely so, since the .1.40 is supose to be for internal wired use. last summer I never had an issue of a wireless computer picking the .1.40

    I today when I go back into work I'll manually set it, I just don't want to leave a machine manually set, I've had to Manually set Windows 98 laptops in the past to get them to find the network then get them back to having IP's assigned by the DHCP, if I keep a machine manually set I'll have to start remembering how many are manually set when twiddling with unresponcive machines.

Share This Page