Wireless network set up but have a problem

Discussion in 'Macintosh Computers' started by nesbitt_a, Oct 5, 2004.

  1. macrumors 6502

    Joined:
    Nov 1, 2003
    #1
    Hey Guys,
    Finally got 1.5mbit broadband internet in my flat, and have set up a nice home network. Have the cablemodem -> 4point router -> wireless access point.

    We have three windows machines, and my powerbook. Each computer connects perfectly to the router/wireless station and is automatically assigned its IP address. The problem is that none of the machines can see the other ones -- for printer/file sharing.


    Any ideas why?

    Andy.
     
  2. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #2
    Just to check - they are all assigned IP addresses in the same subnet, right> That is, they're all something like 192.168.1.xxx. If they aren't, then they probably won't see each other.

    Are they all going through wireless, or some wired and some wireless? It shouldn't matter, depending on how the access point is set up, but it could be an issue.

    Finally, which device is set up to share files - all of them, or just one or two? Also, I don't know if a Windows box can see a Mac-shared printer or vice-versa.
     
  3. thread starter macrumors 6502

    Joined:
    Nov 1, 2003
    #3
    yeah, they are all local 192.168.x.x addresses. I've managed to connect to my powerbook from one of the windows machines, but not vice-versa. I'll keep trying.

    Andy.
     
  4. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #4
    If you have file sharing active on the PC, try going to Connect to Server on the Mac (command-K) and entering "smb://192.168.x.x" This should bring up a dialog for you to login and subsequently choose which share to mount.
     
  5. thread starter macrumors 6502

    Joined:
    Nov 1, 2003
    #5
    LAN sharing

    My flatmate has been automatically assigned the IP address, 192.168.0.100, and typing smb://192.168.0.100 just seems to time out, as if it's not seeing Rob's machine at all. I have enabled sharing on his 'My Music' folder, but am not seeing the connection.

    Andy.
     
  6. macrumors 6502

    Joined:
    Jul 15, 2004
    Location:
    Northern VA
    #6
    Not to state the obvious. But is file sharing (or the windoze equivelant)even turned on?
     
  7. thread starter macrumors 6502

    Joined:
    Nov 1, 2003
    #7
    I have enabled 'share this folder' -- I dont even know if there's an option in windows. Why didnt he get a mac!!


    Andy
     
  8. macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #8

Share This Page