Xcode Won't Open

Discussion in 'Mac Programming' started by nintendude, Mar 19, 2009.

  1. macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    MD
    #1
    I just installed Xcode off the 2nd Install Disc that came with my Mac and when I try to open the program, it says the application unexpectedly quit. Can anyone help?

    Edit: This is the problem report that would be sent to apple....

    Process: Xcode [4551]
    Path: /Developer/Applications/Xcode.app/Contents/MacOS/Xcode
    Identifier: com.apple.Xcode
    Version: ??? (???)
    Build Info: DevToolsIDE-9210000~1
    Code Type: X86-64 (Native)
    Parent Process: launchd [89]

    Date/Time: 2009-03-19 19:09:11.979 -0400
    OS Version: Mac OS X 10.5.6 (9G55)
    Report Version: 6

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /System/Library/PrivateFrameworks/DebugSymbols.framework/Versions/A/DebugSymbols
    Referenced from: /System/Library/PrivateFrameworks/Symbolication.framework/Versions/A/Symbolication
    Reason: no suitable image found. Did find:
    /System/Library/PrivateFrameworks/DebugSymbols.framework/Versions/A/DebugSymbols: no matching architecture in universal wrapper
     
  2. macrumors 68030

    Catfish_Man

    Joined:
    Sep 13, 2001
    Location:
    Portland, OR
    #2
    You'll need the newer version of Xcode available from Apple's developer site.
     
  3. thread starter macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    MD

Share This Page