YouTube issues (videos won't completely load)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by protekt0r, Feb 15, 2009.

  1. macrumors regular

    protekt0r

    Joined:
    Jun 25, 2008
    Location:
    Albuquerque, NM
    #1
    Hey guys... I did a search for this issue and couldn't find anything.

    When I try to load a YouTube video on WiFi OR the 3G network, the video never completely loads. And what does load takes forever. I've tried numerous videos, resetting my iPhone, power cycling it, etc. I'm using 2.2.1 firmware and this issue seemed to crop up AFTER the 2.2.1 update was installed. Previously, YouTube worked fine.

    Has anyone heard of or seen this problem? Any suggestions on how to fix or troubleshoot it? Thanks in advance.

    Jesse
     
  2. macrumors newbie

    Joined:
    Feb 18, 2009
    #2
    Me Too

    HY!
    I have a same problem. I try everthing but its dosnt work... when i update my iphone firmware to 2.2.1 after come s up this bug. SO i reset my networks setting, restart phone, try loading another youtube video, restart my wifi roter, and it s wont work.....:confused::confused: The web browser fast enough but---> Youtube start to download clips(in wifi i cant test 3g) but extremly slow never end and i cant wait... So anybody know how we fix this? On my desktop PC the youtube and another applications work fine so not wifi connection problem.

    thx guys
     
  3. macrumors regular

    Joined:
    Nov 10, 2007
    #3
    YouTube is broken on my iPhone using Wi-Fi. Clips simply won't load. I tried to watch a 4 minute music video. 15 minutes later it hasn't loaded.

    Browsing and other streaming videos are fine. (e.g. BBC iPlayer which loads virtually instantly)
     
  4. DPA
    macrumors 65816

    DPA

    #4
    Try the Mobile YouTube site by logging on to YouTube.com on your iPhone. See if a video there will load. Also try to view a video in QuickTime on your iPhone like an Apple Trailer. Most of the Apple Trailer pages have an option to view on iPhone.

    David
     
  5. macrumors newbie

    Joined:
    Feb 18, 2009
    #5
    Hy Guys!

    I do something! GO to my router setup menu, change the wierless settings, change it only 802.11g transfer (before i change this it was "mix" position (use b, and g transfer at the same time )! SO now youtube is littlebit faster, the videos NOW watchable. And also i download one usful apps. It is MxTube.
    You can download youtube vids to your iphone for offline use. Unfortunately your iphone must be jailbroken to download the program!


    http://www.iphonealley.com/news/mxtube-download-youtube-video-directly-to-iphone
    http://en.wikipedia.org/wiki/802.11#802.11g

    bye

    Z
     
  6. macrumors regular

    Joined:
    Oct 31, 2008
    #6
    I have the same issues. Sometimes my video won't load . Even when I have all my wifi bars. It's so annoying .
     
  7. macrumors 68030

    Joined:
    Feb 6, 2008
    #7
    I have this issue as well. The YouTube app on the iphone blows. The same videos load without a problem on my Mac (running on the same wifi network as well). Using the YouTube app over 3G is even worse and basically useless.
     
  8. macrumors 6502

    Joined:
    Jan 25, 2008
    Location:
    Canada
    #8
    That *sometimes* happens to me. Mostly what happens for me is 1) I can't view all my subscriptions on the youtube app for some reason, less than half show up. 2) I get an error message when I try to do a few things saying "Youtube not available". 3) Plus a few other annoyances.

    The youtube app is awesome I just want to be able to view all my subscriptions and not get that error message. :mad:
     

Share This Page