PDA

View Full Version : Gmail on Mail




nintendofreak93
Jul 12, 2008, 11:23 AM
I followed their Youtube video of how to put Gmail on ure Mail App but it somehow didn't work. Please Help!



JL7
Jul 12, 2008, 11:26 AM
settings/mail contacts calendars/accounts/add account/gmail

then enter account info:D

nintendofreak93
Jul 12, 2008, 11:36 AM
It says "Cannot Connect Using SSL" then it says do u want to set up witouth ssl? now what?

superman193
Jul 12, 2008, 12:00 PM
bump. please help.

DO NOT BUMP! :p


Anyway just turn off "use SSL encryption "

Shanesan
Jul 12, 2008, 12:55 PM
This all set now? I didn't hear a "sweet, thanks!" or anything, so just checking.

nintendofreak93
Jul 12, 2008, 01:45 PM
still didnt work. :( and yes im connected to the internet.

Cheffy Dave
Jul 12, 2008, 01:58 PM
settings/mail contacts calendars/accounts/add account/gmail

then enter account info:D

ou are correct Sir, zactly how i did it;)

sgtboy
Jul 12, 2008, 02:55 PM
Turn ON IMAP IN GMAIL ACCOUNT SETTINGS on your computer

nintendofreak93
Jul 12, 2008, 02:57 PM
Turn ON IMAP IN GMAIL ACCOUNT SETTINGS on your computer

i did that, too. :(

OttawaGuy
Jul 12, 2008, 03:00 PM
It's most likely a misspelled password or login name.

sgtboy
Jul 12, 2008, 03:01 PM
and is Pop/forwarding turned off?

Quboid
Jul 12, 2008, 03:13 PM
I set up mine from a google search. Works flawlessly. If nothing works, try another step by step set up.