PDA

View Full Version : Slider is sticking?? can't answer call..




ILBandit
Jul 20, 2009, 08:41 PM
I have noticed several times that when someone is calling me, when I go to "slide to answer" the slider will hang up, or stick. I slide my finger repeatedly over it, but it refuses to actually slide to the right, and pick up the incoming call.

Has anyone else had this issue? It doesn't happen all the time, just maybe once a while or so.

Any ideas?



maflynn
Jul 20, 2009, 08:49 PM
That's never happened to me.
Which phone is it, 2G, 3G, 3GS?
Are you using the tip of your finger or is the nail being used. If your using your fingernail then that can be a reason for it not working.


All else fails call apple

Mugambo
Jul 20, 2009, 08:53 PM
It can happen if your fingers are dirty.

The slider gets stuck in the end of the screen and call goes through.

ILBandit
Jul 20, 2009, 09:08 PM
It's a 3G, with 3.0
It doesn't stick at the end of the slide, it sticks at the beginning, it won't move at all.
Like I had said, it's not an everyday thing, but it has happened twice this week, so I figured I would make a post, and see if it was a common bug.

Today when it happened, I hit the volume button to silence the ring, then shortly afterward, it finally let me slide it to the right.

I did a hard reset, just for the heck of it, so who knows, maybe it's just a little glitch going on. Twice in a week was bugging me though. LOL

Thanks for the replys, would love to hear if anyone else has had this happen, and if so, got a cure?

Tweak3D
Jul 20, 2009, 09:18 PM
has happened to me a ton of times on 2.2.1 and 3.0 and all throughout the 3.0 beta. not a new bug, simply one being carried over. Apple troubleshooting fail.

dougmac21
Jul 20, 2009, 10:35 PM
I have a new 3GS and I've had the exact same thing happen a couple of times. Actually, I've had two different 3GS phones (took the first one back for a dead pixel) and it happened on both of them. It never happened once on my old 2G iPhone. I wonder if it's just a software glitch that will be cleared up with 3.1.

gloss
Jul 20, 2009, 11:06 PM
I've had the same problems. It's definitely a software glitch.

plinx0r
Jul 20, 2009, 11:10 PM
this has happened to me 3 or 4 times and it always forces me to call the person back. like the OP said, it sticks at the beginning and doesn't happen every time. i'm on a 16GB black 3gs w/3.0.

Oxxy
Jul 20, 2009, 11:29 PM
Same problem with my 3GS, although I havnt noticed in a while, just for the first few days after opening it. Strange.

Applejuiced
Jul 20, 2009, 11:32 PM
Yep, that happened to me about a year ago on my 3G.
Call would ring but the slider wouldnt move no matter what untill the call went to voicemail.
Then everything would work fine.
Maybe a software glitch, it only happened to me a few times and when the iphone was really hot left inside the car.

renewed
Jul 20, 2009, 11:35 PM
This happened quite a bit on 3.0... now on 3.1 it seems to not be an issue.

Mad Mac Maniac
Jul 20, 2009, 11:36 PM
It has happened a few times to me sporadically.


It also happened to be repeatedly after I un-jb my iphone. it took me a while to figure out that it was only happening with people that i had previously downloaded a jb ringtone for. It rang with whatever my default ringer was, but due to some software glitch associated with the previous jb it wouldn't answer it. I restored to solve. I doubt this is your case, but just thought I'd throw that in there :)

myk13
Jul 20, 2009, 11:43 PM
this happened to me on my old 3G. The problem in my case was due to an assigned ringtone to someone which was no longer on my phone (the file), causing a glitch

laughingperson5
Jul 20, 2009, 11:48 PM
It's happened to me once, but during the 2.0 days.

natebookpro
Jul 21, 2009, 12:24 AM
I have had this happen with my 2G, 3G, and 3GS. Did seem to happen more often with my 2G so I guess thats a good thing.

kockgunner
Jul 21, 2009, 12:43 AM
This has happened to my iPod touches and my iPhone 3GS. The only temporary fix is to hard reboot the device. It was so bad and on the 3GS that I had to restore.

WillJS
Jul 21, 2009, 12:49 AM
This seems like it could become a potentially serious problem, not being able to answer a call. Hopefully this is fixed in the next update, but if its been in older software versions, perhaps Apple isn't correctly aware of the problem? :(

Pixellated
Jul 21, 2009, 01:08 AM
Back when I was on 2.0 on my 1st gen iPhone this happened almost all the time, but only when answering calls, god knows why...

hierobryan
Jul 21, 2009, 01:26 AM
"slide to answer"? I don't ever get that. I only get the red and green buttons when someone calls.

gloss
Jul 21, 2009, 08:43 AM
"slide to answer"? I don't ever get that. I only get the red and green buttons when someone calls.

It's "Slide to Answer" when the phone is locked. Red and green buttons if you're using the phone when a call comes in.

MaskingTape
Jul 21, 2009, 09:46 AM
I get this all the time. Still there in 3.1 beta 2. REALLY annoying. I have to quickly silence the call, hope the screen turns off then turn the screen back on and then the slider works.. Thats a lot to do in 20 seconds lol.

davyreins
Jul 21, 2009, 10:10 AM
This used to happen to me on one of my older iPhones during 2.0. Haven't had a problem since.

vinay427
Jul 21, 2009, 01:08 PM
My slider sticks basically every time at the end but the call is connected. Really annoying! :(

thep33t
Jul 21, 2009, 01:36 PM
Happens to me occasionally

Really, really annoying, no fix AFAIK

j.dstasio
Jul 21, 2009, 01:44 PM
This happened to me on my 3G. I did a lot of google searching and calling Apple about it. What I found out was that sometime you end up with duplicate entries in your contact list and somehow this fixes it. Mine would sync with Outlook and sometimes I would get multiple entries on occasion. I was told that iTunes is supposed to fix this and clean it up, but if it doesn't it will casue your slider to stick when an call come in.

I deleted a few entries and did not have any more problems. Might be worth checking.

TheMBC
Jul 21, 2009, 03:49 PM
This happened to me the other day, not during a call though. I had to turn the screen off and on again a couple times to get it to work.

jingles8302
Jul 21, 2009, 03:51 PM
This has just recently started happening to me too. but not just on the slide to answer. sometimes typing a SMS message. Periodic unresponsiveness all over the touchscreen ESP in the ipod app. im on 3.0 non jailbroke phone 3GS.

ladomat2001
Aug 29, 2009, 06:33 PM
I got the same problem on my 3Gs that i recieved from t-mobile. Is there any solution to this problem? The iphone sometimes just won't react - so have to push power button so it works again (lock/unlock). Not sure if restore would help.

renewed
Aug 29, 2009, 07:42 PM
I got the same problem on my 3Gs that i recieved from t-mobile.
:confused:
---

It also happens to me sometimes as well... happened yesterday as a matter of fact.

The Californian
Aug 29, 2009, 08:39 PM
:confused:
---

It also happens to me sometimes as well... happened yesterday as a matter of fact.


There are countries in the world other than the US. In some of those "other countries" T-Mobile is the carrier for the iPhone.

I hope I didn't just blow your mind, if so ... I'll send sani-wipes to help clean up the mess.

Wicked1
Aug 29, 2009, 10:03 PM
I prefer to use a little WD30 on mine when it sticks, but that is my personal choice...LOL

No Seriously I have that issue when I try to slide the slider too quickly but I use the screen cleaner and I find it works better, sometimes it happens when oil from your finger builds up or that is what it seems to me.