PDA

View Full Version : SMS alert doesn't always go off?




michael31986
Jun 18, 2009, 10:02 PM
i have gotten 2 texts recently and the sound did not go off,but it went off for all my other texts all day. i am using "chime". i remember this happening a bit with 2.0 software in the beg. this also happened a bityesterday. anyone have this?



mgamber
Jun 18, 2009, 11:05 PM
I have noticed it and I haven't figured out a pattern yet. It doesn't "ding" when the SMS app is open and the active chat receives a message but it's also missed a few when that's not the case. Weird.

mckandy
Jun 18, 2009, 11:11 PM
I had a couple of times today where there was no sound when an SMS came through.

JForestZ34
Jun 18, 2009, 11:21 PM
Same here, I just saw the screen light up with no sound...


James

Lexoticstylez02
Jun 18, 2009, 11:22 PM
Another item to add to the bug list in 3.0.

michael31986
Jun 18, 2009, 11:40 PM
good its not only me. i was thinking i had to do a restore as new iphone.

jecapaga
Jun 19, 2009, 01:31 AM
Another item to add to the bug list in 3.0.

This is not just a 3.0 bug as I've had it for quite awhile. A restart of the phone fixes it.

deimos256
Jun 19, 2009, 04:55 AM
This issue was horrible for me with 2.0. 2.1 fixed it for me and ever since then i would lose a text sound very rarely, but the next text would bring the sound back. Same thing for 3.0 with me, every once in a while the sound wont come with the text, but if you leave it be, the reminder sound comes after 5 minutes and usually the sound comes back with the next text.

blurb23
Jun 19, 2009, 10:37 AM
This is not just a 3.0 bug as I've had it for quite awhile. A restart of the phone fixes it.

Hasn't fixed it for me :(

michael31986
Jun 19, 2009, 11:43 AM
restarting it doesn't fix it. when i had 2.1 it always worked. but with 2.0 it was a always on and off constantly.

3.0 seems to have a bug. mine jsut did it and i had done a full restore and set up as a new iphone. It didnt' happen on 2.1.1 or w/e the one before 3.0 was, so i know its not me lol

i wonder if 3.0 on 3gs has it also

I have noticed it and I haven't figured out a pattern yet. It doesn't "ding" when the SMS app is open and the active chat receives a message but it's also missed a few when that's not the case. Weird.



I don't get what you mean

mgamber
Jun 20, 2009, 08:18 AM
I don't get what you mean

If you're chatting with me and that screen is open when you get a message from me, you don't get the same sound as when the screen is closed. I'm not sure if it makes a sound at all when the screen is open to me and I send you a message. I almost always close the app entirely after sending a text message to ensure it rings upon reply, rather than leave it open to the person I'm texting where it may or may not make any noise.

michael31986
Jun 20, 2009, 09:01 AM
If u have the app open and your phone is not off (as in you can see the SMS app open) it wouldn't make a ding noise. It makes a zoom noise thing. That's normal.

mgamber
Jun 20, 2009, 11:43 PM
If u have the app open and your phone is not off (as in you can see the SMS app open) it wouldn't make a ding noise. It makes a zoom noise thing. That's normal.

Right, that was my point. But the totally missing sound is different. There's no zooming noise or anything. I did pay closer attention to it today and didn't notice any missing noises, however, so maybe it's just my imagination. To quote the Blues Brothers as a loud train goes by the window to their tenement room:

Jake: How often does the train go by?

Elwood: So often you won't even notice.

michael31986
Jun 21, 2009, 02:30 AM
i heard the zoom sound when texts get sent. with the app open or close. at least i think i do lol.

either way this is about sms sound not always going off, but then going off for like 100 more texts then ir might randomly stop again. i got it 1 or 2 times today. its so weird.

hsleiman
Jun 21, 2009, 03:26 AM
has happened about 3 or 4 times to me so far and I have only had this thing for a day. Glad I'm not the only one and it must be software.

michael31986
Jun 21, 2009, 10:38 AM
Is that eith 3G S or 3G

alFR
Jun 22, 2009, 09:13 AM
www.apple.com/feedback/iphone.html

google is your friend.

michael31986
Jun 22, 2009, 12:54 PM
i need to know is this 3g or 3gs people

jonessodarally
Jun 22, 2009, 01:16 PM
i need to know is this 3g or 3gs people

I've been having issues.
3G

michael31986
Jun 23, 2009, 01:32 AM
ok this is definetly software. whats funny is today i ahd the same thing happen with my aim push! i got an alert for Aim and no sound came jsut a vibrate and the box showed up! then it worked for the rest of the night! weird

does everyone have this? i think whats funny is some people don't notice they have it cause A) they dont get that many texts. B) they have it on vibrate!

flashram
Jun 24, 2009, 12:01 AM
Same problem since upgrading to 3.0. Random notification sounds on both my 3G and 3GS iPhones.

michael31986
Jun 24, 2009, 01:23 AM
ok so its a 3.0 thing. that means its def. software related. did any of you report this to apple bugs? i did. we all should this way it gets noticed! also you guys notice it happens with aim push in same way.

Digipimp
Jun 24, 2009, 06:37 PM
same problem for me and i do a lot of texting so its pretty often that a new text comes in and theres no sound. i always close the text app after using it so that i make sure to get new alerts.

im even getting the bug where there is no new alert on the screen until i unlock the phone sometimes.

michael31986
Jun 24, 2009, 09:18 PM
everyone should post if its with a 3g or 3gs phone, but someone before did mention it was with their 3gs. Its safe to safe its a software flaw and not hardware.

tivoboy
Jun 24, 2009, 10:11 PM
I have noticed it and I haven't figured out a pattern yet. It doesn't "ding" when the SMS app is open and the active chat receives a message but it's also missed a few when that's not the case. Weird.

same, I have noticed the same thing.

So, story is, always close the window.

michael31986
Jun 24, 2009, 10:28 PM
^ i have had the window closed and even then it doesn't always make the noise. Either way it should make the noise no matter what like it always did. its obviously a bug.

thecellar
Jun 25, 2009, 08:26 PM
i have noticed delayed sound notification on my emails. I'll check new emails, they'll appear, i'll open & look at them then ill get a sound notification.

risenshine85
Jun 25, 2009, 11:21 PM
i have noticed delayed sound notification on my emails. I'll check new emails, they'll appear, i'll open & look at them then ill get a sound notification.

I second that!
Same here.. I tried to figure out if this issue had to do with me being on wifi as suppose to being on 3g.. but as it turns out..it happens both on wifi and 3g

phone wont vibrate or make a sound... even though badge # shows that you have new emails.. weird

michael31986
Jun 26, 2009, 01:11 AM
hmm i know for aim i had the push come through and it vibrated, but no noise. must be an alert thing.

kristinaishere
Jun 27, 2009, 02:08 PM
I have this problem with email messages also- it happens sporatically whether I am on wifi, 3G or edge.

My phone will vibrate but won't make any noise. It doesn't happen all the time but enough to be annoying.

I have the white 16gig 3G S.

Volume also goes out sporatically when I'm watching videos on the phone. When this happens I have to reload the video; happens both on videos I've taken and watch through camera roll and videos watched on YouTube.

michael31986
Jun 28, 2009, 12:13 PM
GUYS LETS send apple feedback so they fix it on next firmware update!

http://www.apple.com/feedback/iphone.html

how is 3.1 with this?

BlueRazor2
Jul 3, 2009, 11:28 PM
I have had the same problem since upgrading my iPhone 3G to 3.0!

michael31986
Jul 4, 2009, 11:43 AM
strangely enough so did i, before 3.0 it was fine.

CougarKid
Jul 4, 2009, 01:19 PM
Just got my iPhone 3GS this week, as did my girlfriend, and we're both having the problem. She noticed that the phone was only vibrating when she received text messages. Hopefully this bug is fixed with 3.1.

michael31986
Jul 5, 2009, 02:22 AM
yea i hope 3.1 fixes it too!

What's verdict does 3.1 fix it?

cewagner
Jul 15, 2009, 10:46 PM
I'm glad I found this thread and I'm not the only person having this problem. I have the 32GB 3Gs and my text alerts are intermittent as well. I did report the problem to apple. Hopefully it's something that can be fixed.

michael31986
Jul 16, 2009, 01:07 AM
i think its not only text alerts, but also aim push alerts, but im not sure. it is really annoying. we all need to report it to apple so they make sure to fix it. i think the report link is on this thread somewhere

status after the new 3.1 beta 2...

seriously not always having the sound going off is getting to me. they better fix this. has anyone reported it besides me?

mkrishnan
Jul 29, 2009, 07:09 PM
This thread has been closed because of abuse of forum rules by the original poster. Thanks for your understanding. Rules are always available for review by clicking on faq/rules in the upper left of any forum page.

EDIT: Re-opened per agreement; no thread bumping this time, please.

michael31986
Aug 22, 2009, 06:13 PM
I know since 3.0 people have been bugged by this. the sms alert wont always go off. for Ex. your texting someone and it makes the alert sound. they respond back and the text shows up and the phone vibrates, but no sound. then they text u back again and then it goes off. and it does this randomly.

another funny thing is that it will make noise when the time passes that it has to alert you again that you have an sms, so idk why it does that. I been over this with people before. Its not my phone, because i had restored it as brand new and i never had this problem before 3.0

anyone know if 3.1 fixes this. aka the betas?

renewed
Aug 22, 2009, 06:18 PM
I know since 3.0 people have been bugged by this. the sms alert wont always go off. for Ex. your texting someone and it makes the alert sound. they respond back and the text shows up and the phone vibrates, but no sound. then they text u back again and then it goes off. and it does this randomly.

another funny thing is that it will make noise when the time passes that it has to alert you again that you have an sms, so idk why it does that. I been over this with people before. Its not my phone, because i had restored it as brand new and i never had this problem before 3.0

anyone know if 3.1 fixes this. aka the betas?

I know that in 3.1 beta it works flawlessly with mine... doesn't mean this will be or even is right now universal.

Reclaim3r
Aug 22, 2009, 06:23 PM
I had this happen to me for the first time just last night... I'm sitting there and my phone just vibrates like it's on silent (even though it's not) with no ring. Pretty annoyinh :(

orange42
Aug 22, 2009, 06:26 PM
This happens to mine and is pretty annoying.

michael31986
Aug 22, 2009, 06:54 PM
I know that in 3.1 beta it works flawlessly with mine... doesn't mean this will be or even is right now universal.



thats good to hear, so in 3.0 you also had trouble then?

Prospekt
Aug 22, 2009, 07:18 PM
I frequently have this problem on 3.1 beta 3

TonyC28
Aug 22, 2009, 07:31 PM
My 3g did this when it and 2.0 first came out. It was fixed with an update. My 3GS does it now also so I'm sure 3.1 will fix it

michael31986
Aug 22, 2009, 10:16 PM
I frequently have this problem on 3.1 beta 3


not good to hear, but maybe it will still be fixed. we should complain about it.

Dooger
Aug 23, 2009, 02:16 PM
You dont get the normal message alert when you receive a message if the conversation is still open. Once you've sent a message hit the home button to close the text conversation and reactivate the text alert.

michael31986
Aug 23, 2009, 02:29 PM
You dont get the normal message alert when you receive a message if the conversation is still open. Once you've sent a message hit the home button to close the text conversation and reactivate the text alert.

that doesn't always work and that is not how IT should work, so your telling me that i have to exit the sms app after i send a text so that when i get a reply it goes off, because if i don't exit the app and keep the conversation open it wont go off. ... that makes no sense and that isn't how the alerts have worked in the past. its a glitch, because even what your saying doesn't always work.

Dooger
Aug 24, 2009, 03:07 AM
I understand your annoyance with this but all I'm saying is that I noticed this and found a way around it. This method has never failed for me since. Hopefully apple will fix it but in the meantime it doesnt break my heart to hit the home button right after texting. Life's too short to be worrying about stuff like this.

sharkync
Aug 24, 2009, 10:40 AM
I'm having the same issues in addition to multiple alerts for the same text on occasion. Weird and inconsistent.

michael31986
Aug 24, 2009, 11:21 AM
I understand your annoyance with this but all I'm saying is that I noticed this and found a way around it. This method has never failed for me since. Hopefully apple will fix it but in the meantime it doesnt break my heart to hit the home button right after texting. Life's too short to be worrying about stuff like this.


This doesn't always work either.

michael31986
Sep 9, 2009, 02:28 PM
now we can see if 3.1 fixes this!

michael31986
Oct 4, 2009, 03:05 AM
still happens in 3.1 :(

kage207
Oct 4, 2009, 04:11 AM
Has happened since original iPhone. And with voicemails with me as well. It's AT&T servers. Well like long delays. And then no sound when received as well.

michael31986
Oct 4, 2009, 11:11 AM
Has happened since original iPhone. And with voicemails with me as well. It's AT&T servers. Well like long delays. And then no sound when received as well.

It's not AT&T it's apple and it started with 2.0 then they fixed it with 2.something then 3.0 messed it up again

michael31986
Oct 7, 2009, 09:32 PM
i dont get how some bugs happen to some people and other never notice them. how does that make sense.

kage207
Oct 8, 2009, 12:40 PM
I meant the delay in texts and voicemail.

The no sounds at all has happened every now and then and wasn't completely fixed in the last OS.

michael31986
Oct 8, 2009, 11:08 PM
it was fixed in 2.1 or something, but this time its just stupid and bad. like if u leave the message app open it wont make noise most of the time.