Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 17, 2012, 11:18 AM   #1
84jeepjohn
macrumors newbie
 
Join Date: Jun 2010
iMessage down?

Hey I'm just wondering if anyone else is having iMessage issues. I'm deployed and have no iMessage now. Well both my wife and son(back in the states) have no iMessage either.

We are on AT&T if that helps
84jeepjohn is offline   0 Reply With Quote
Old Sep 17, 2012, 11:24 AM   #2
nwmtnbiker
macrumors 65816
 
nwmtnbiker's Avatar
 
Join Date: Apr 2011
Location: Fidalgo Island
I've been also having problems with at&t for the last 72 hours. I live in the northwest. I don't have any internet connection or iMessage indoors anywhere I have to go outside... Never have had this problem before. It must be a network issue of some sort or solar flares lol
__________________
If you keep shoving things into your jack hole, it could cause bleeding.
nwmtnbiker is online now   0 Reply With Quote
Old Sep 17, 2012, 11:27 AM   #3
deannnnn
macrumors 68000
 
deannnnn's Avatar
 
Join Date: Jun 2007
Location: New York City & South Florida
It's working for me here in Florida. Using it right now.
__________________
MacBook Pro (Retina) / iPhone 5S
deannnnn is offline   0 Reply With Quote
Old Sep 17, 2012, 11:42 AM   #4
bwhite850
macrumors newbie
 
Join Date: Aug 2008
It's down for me in NH
bwhite850 is offline   0 Reply With Quote
Old Sep 17, 2012, 11:51 AM   #5
FotoPhocus
macrumors newbie
 
Join Date: Jun 2010
Down for me in MI
FotoPhocus is offline   0 Reply With Quote
Old Sep 17, 2012, 11:52 AM   #6
njn007
macrumors regular
 
Join Date: Jun 2010
Location: Southeastern PA, USA
Down in Pennsylvania
__________________
iMac 21.5" (Late '09) iPad Air (Space Gray, 16GB) iPhone 6 Plus (Gold, 64GB, AT&T)
njn007 is offline   0 Reply With Quote
Old Sep 17, 2012, 11:53 AM   #7
Jnyce
macrumors regular
 
Join Date: Jun 2010
working in new jersey
Jnyce is offline   0 Reply With Quote
Old Sep 17, 2012, 11:56 AM   #8
TSKY74
macrumors regular
 
Join Date: Apr 2012
Up in KY (AT&T)
TSKY74 is offline   0 Reply With Quote
Old Sep 17, 2012, 11:56 AM   #9
nonamelive
macrumors member
 
Join Date: Aug 2009
Location: San Francisco
Down in CA
nonamelive is offline   0 Reply With Quote
Old Sep 17, 2012, 11:56 AM   #10
Mliii
macrumors 65816
 
Mliii's Avatar
 
Join Date: Jan 2006
Location: Southern California
Send a message via AIM to Mliii Send a message via Yahoo to Mliii Send a message via Skype™ to Mliii
NOT working in Southern California- AT&T
__________________
"...and the end of all our searching shall be to return to the place where we first started and know it for the first time" - TS Eliot
Mliii is offline   0 Reply With Quote
Old Sep 17, 2012, 11:57 AM   #11
03sho
macrumors 6502a
 
Join Date: Sep 2007
Location: UK
Down for me and I'm in the UK.
__________________
03sho is offline   0 Reply With Quote
Old Sep 17, 2012, 12:04 PM   #12
SheepNutz
macrumors 6502a
 
Join Date: Jul 2007
Location: Kantuckee
Quote:
Originally Posted by TSKY74 View Post
Up in KY (AT&T)
Up for me also in KY, but painfully slow. About 2 minutes to send a small all text iMessage.
__________________
64GB Space Gray iPhone 6
32GB Black Wifi 3rd Gen iPad
80GB Black iPod Classic
SheepNutz is offline   0 Reply With Quote
Old Sep 17, 2012, 12:06 PM   #13
apb89
macrumors regular
 
Join Date: Aug 2012
Texas here, working perfectly fine
apb89 is offline   0 Reply With Quote
Old Sep 17, 2012, 12:18 PM   #14
KentuckyHouse
macrumors 68020
 
KentuckyHouse's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY.
Send a message via ICQ to KentuckyHouse
Quote:
Originally Posted by SheepNutz View Post
Up for me also in KY, but painfully slow. About 2 minutes to send a small all text iMessage.
I was about to post this exact response. Yep...same here.
KentuckyHouse is offline   0 Reply With Quote
Old Sep 17, 2012, 12:20 PM   #15
HipsterTrash
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by FotoPhocus View Post
Down for me in MI
I'm also in MI but iMessage is working for me from my iPhone, but not from my MacBook Pro.
HipsterTrash is offline   0 Reply With Quote
Old Sep 17, 2012, 12:27 PM   #16
objectivecause
macrumors member
 
Join Date: Apr 2011
Location: Wilkes-Barre, PA
Down for me too. In PA
__________________
Stay Hungry, Stay Foolish - Steve Jobs
objectivecause is offline   0 Reply With Quote
Old Sep 17, 2012, 12:28 PM   #17
Want300
macrumors 65816
 
Want300's Avatar
 
Join Date: Oct 2011
Location: St. Louis, MO
Think its an AT&T problem, I am currently using a GS3, I wasn't getting texts for a while.... then like 10 all came at exactly the same time, one of which was a picture I sent from my work phone to my personal phone, which took 2 hours.
__________________
AT&T 64 GB iPhone 5 | Sprint 16 GB iPhone 4S | 15" MacBook Pro - 2.4 GHz i7 | 32 GB iPad 2 Wifi | Apple TV
Want300 is offline   1 Reply With Quote
Old Sep 17, 2012, 12:29 PM   #18
Codepiink
macrumors regular
 
Join Date: Jun 2010
Location: Westchester County, NY
I have Verizon, in NY, and mine is going slow. Wasn't working a little while ago though.

Edit: Still not working, my mistake. Sending messages as texts.
Codepiink is offline   0 Reply With Quote
Old Sep 17, 2012, 12:30 PM   #19
farleysmaster
macrumors 6502a
 
Join Date: Feb 2008
Location: Glasgow, Scotland
Down in Edinburgh, UK
farleysmaster is offline   0 Reply With Quote
Old Sep 17, 2012, 12:30 PM   #20
Ishimaru
macrumors 6502a
 
Join Date: Jun 2009
Location: Los Angeles
I have AT&T and it's working just fine here in LA. *shrug*
Ishimaru is offline   0 Reply With Quote
Old Sep 17, 2012, 12:31 PM   #21
Mr Hill
macrumors 6502
 
Join Date: Apr 2012
Location: Charlotte, NC
On T-Mobile. It's been working but going slow all morning. Had to send some messages as text message.
Mr Hill is offline   0 Reply With Quote
Old Sep 17, 2012, 12:32 PM   #22
Inf4life
macrumors regular
 
Join Date: Jul 2008
Location: Houston, Tx
In MA currently and it's been up and down for me since Thursday.
__________________
Macbook - 2.2 GHz
iPhone 5 - 64GB Black
iPad 2 - 64GB Black 3G AT&T
iPhone 6 Plus - 128GB Gold on order
Inf4life is offline   0 Reply With Quote
Old Sep 17, 2012, 12:33 PM   #23
carelesswhisper
macrumors member
 
Join Date: Jan 2011
Sudden issues with iMessage...anyone else?

I upgraded to ios 6 about 4 days ago and I'm suddenly having issues with iMessage. It started this morning with not getting text alerts from iMessages and even some regular text messages. So I decided to turn off iMessage and then turn it back on and now iMessage is "waiting for activation". What can I do? I've tried rebooting, resetting network settings, changing time zone. I have the white 4S on AT&T. Anyone else experiencing similar issues?
carelesswhisper is offline   0 Reply With Quote
Old Sep 17, 2012, 12:36 PM   #24
darb10
macrumors newbie
 
Join Date: Sep 2009
iMessage seems to be MIA in Toronto as well (on Rogers)
darb10 is offline   0 Reply With Quote
Old Sep 17, 2012, 12:36 PM   #25
bobright
macrumors 601
 
Join Date: Jun 2010
Down here in Central Ca sending load bar almost finishes but hangs near the end
bobright is online now   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iMessage delivering to a number...that isn't connected to iMessage. chrf097 iOS 7 10 Apr 10, 2014 07:59 PM
Finally fixed my issue with imessage to group when one doesn't have imessage vrillusions iOS 7 0 Oct 28, 2013 08:26 PM
iMessage help Learylvr. iPhone Tips, Help and Troubleshooting 4 Oct 14, 2013 12:44 AM
iMessage down? SimonTheSoundMa iCloud and Apple Services 0 Aug 3, 2013 01:51 PM
iMessage Help testdrive iPhone 4 Jul 15, 2012 02:58 PM

Forum Jump

All times are GMT -5. The time now is 04:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC