Help me! system recovery

Discussion in 'OS X Mountain Lion (10.8)' started by kimovski, Mar 25, 2013.

  1. macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Macau
    #1
    Today i messy up with my rmbp, now the internal hard drive dont have anything. Blank! I cant install anything...

    What tried:
    1- boot from a usb mountain lion disk install, it show "cant download additional components blablabla".
    2- command r, the world with a exclamation mark, apple.com/support -6002f

    Anything help will be appreciated!
    Cheers!
     
  2. macrumors 603

    justperry

    #2
    You have to Hold Command-Option-R on start up for internet recovery, command-R does not work if your HD is completely empty.
     
  3. thread starter macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Macau
    #3
    I still gettin thr world woth exclamation mark -6002f :(
     
  4. macrumors 603

    justperry

    #4
    Make sure you are connected to the internet.
    I tried to find that error code but did not find anything.

    By the way, what did you do to mess up?
     
  5. thread starter macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Macau
    #5
    I wanted to make a clean install, i boot from usb, then i format the internal drive. I using my iphone with my home wifi to replyis connected to internet! Now it just keep showing the world with exclamation mark
     
  6. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    A quick google of 6200f seems to indicate the recovery partition is corrupted and/or missing. See this thread on apple's discussion board.

    ----------

    From what I can see, you may need to bring it into apple for them to correct this, since the recovery partition is missing or corrupted and the internet recovery process is not working.
     
  7. macrumors 6502a

    Joined:
    Oct 24, 2012
    #7
    This thread suggests that it may be faulty memory: http://forums.macrumors.com/showthread.php?t=1421024

    Try running diagnostics test:
    http://support.apple.com/kb/HT1509
     
  8. thread starter macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Macau
    #8
    I cant even run the apple hardware test, it show 6002d error, the one thing i can install is the WINDOWS 7 without problems...pretty strange, mac os cant install....on a mac computer! :(
     
  9. macrumors 603

    justperry

    #9
    Time to make an appointment, it's fairly new so let them figure it out.
     
  10. thread starter macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Macau
    #10
    Finally i can get the ML installed. But..i want to share some thoughts, I download the ML from mac app store from another mac but it keeps me saying showing me the message. Then I tried downloaded "pirated" 10.8.3 disc, burn to USB the same way with the same USB PEN i did previously nothing different, and guess what it WORKS beautifully...I mean seriously..the PIRATED version works while the GENUINE version don't?
    Ill try later redownload from the mac app store the dmg again and try all over again...Ill keep updated!

    PS: I didn't mean and never had the intention to pirated the OS, I'm just seeking for options, because i was so desperate....
     

Share This Page