Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

mac5.1

  1. jsts

    MP 1,1-5,1 Experience with MacVidCards Europe RX 6600 XT - no bootscreen

    Hi, guys! I have a MacPro 4.1->5.1 (2009) + EVGA GTX680 (flashed) + Apple LED Cinema Display 24" DisplayPort + OCLP + Monterey 12.4. In this configuration, the boot screen displays fine, I can control the boot process. I bought (on Ebay) an AMD Radeon RX 6600 XT 8GB from MacVidCards Europe...
  2. S

    MP 1,1-5,1 MacPro 2009 A1289 no chime no display

    MacPro 5.1 2009 A1289 has no chime no display ,front side white led was on ,remove & keep single memory on both side of slot and test no worked keep it off & remove power for 4 hours start working with display after restart display was not working and no chime ,need to keep more time to...
  3. B

    MP 1,1-5,1 Macvidcards Titan X will only boot via DVI Mac 5.1

    Hi there, I have a flashed Macvidcards Titan X in my 2010 Mac Pro 5.1. Since installing the Titan about 4 years ago I've only ever been able to get my machine to boot while using the DVI cable connected to an old monitor the grey apple logo appears after some Commandline text- once it reaches...
  4. M

    Another Mac 5,1 thread

    Hello, I have 3 x Mid 2010 Mac 5.1 machines and I am trying to do some upgrades for them. They are https://everymac.com/systems/apple/mac_pro/specs/mac-pro-eight-core-2.4-mid-2010-westmere-specs.html I’ve upped the memory on some and done an SSD and one GPU I do them in different stages...