Aperture No Longer Changing (c) to © Automatically

Discussion in 'Digital Photography' started by parkds, Nov 4, 2013.

  1. parkds macrumors regular

    Joined:
    Jan 23, 2003
    #1
    Everything on my computer recently became corupted after installing Mavericks. Since wiping my drive and reinstalling v3.5 of Aperture, a short cut I used almost daily doesn't seem to be working and I was hoping someone could recommend a solution for reinstating it.

    Previously, whenever I imported photos, I added Copyright information during the import. To do so, I simply typed (c) follwed by other information. The (c) would change to a © and then the rest of the information would autofill. I know I can type OPTION-G to create the symbol but (c) was very quick, easy, and impossible to forgot.

    No idea why it stopped working, but hopefully somone can help me to get it to work again.

    Thanks so much!
     
  2. Laird Knox macrumors 68000

    Joined:
    Jun 18, 2010
    #2
    I believe that is a function of the OS/X auto complete and not Aperture itself. Check the OS settings panels to see if you can find it. You may need to add it to the dictionary.
     
  3. davys macrumors regular

    Joined:
    Mar 24, 2010
    Location:
    Lanark
    #3
    I use the Option + G combination in Aperture for the copyright symbol, try that mate.
     
  4. netslacker macrumors 6502

    Joined:
    Jan 21, 2008
    #4
    This.

    Go to System Preferences -> Keyboard -> Text (tab) and add it as an entry. Now you can type (c) anywhere and it will autocorrect to ©. Likewise you can add whatever other shortcut you want.
     
  5. Laird Knox macrumors 68000

    Joined:
    Jun 18, 2010
    #5
    Thanks for adding the steps - it doesn't show up on my work PC. ;)
     

Share This Page