Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Apple TV remote controller not switching on my LG TV anymore

Smartwatchlover

macrumors regular
Original poster
Sep 23, 2017
137
189
Abu Dhabi, UAE
Hello everyone,

I have recently bought a brand new 65" LG UHD TV (exact model is 65UM76) and I connected it to my apple TV box: the first days I was able to switch on the TV simply by pressing the Menu button on the Apple TV remote controller (a functionality that I love because you can forget about the TV remote controller and just use the Apple TV one).

A few days ago a did a SW update of the LG TV and since then I'm unable to switch the TV on using the Apple TV remote controller.

Is there any recommended procedure to fix it? It's quite annoying to use the LG remore controller just to switch on the TV....

Thanks in advance for your suggestions.
 

waw74

macrumors 68040
May 27, 2008
3,705
432
I have a different LG, so your setting might be in a different place,

in the TV's settings, mine is in connection -> device connection settings, you want to make sure both "simplink (HDMI-CEC)" and "power sync" are on
if yours isn't there, the important thing to look for in the settings is simplink or HDMI-CEC, they're the exact same thing, but manufacturers all have their own names, CEC is the "official" name, simplink is LG's name

in the aTV's settings
go to remotes and devices, scroll to the bottom
"control TVs and Recivers" should be on
and volume control should be "auto via HDMI"
 
Comment

Smartwatchlover

macrumors regular
Original poster
Sep 23, 2017
137
189
Abu Dhabi, UAE
I have a different LG, so your setting might be in a different place,

in the TV's settings, mine is in connection -> device connection settings, you want to make sure both "simplink (HDMI-CEC)" and "power sync" are on
if yours isn't there, the important thing to look for in the settings is simplink or HDMI-CEC, they're the exact same thing, but manufacturers all have their own names, CEC is the "official" name, simplink is LG's name

in the aTV's settings
go to remotes and devices, scroll to the bottom
"control TVs and Recivers" should be on
and volume control should be "auto via HDMI"

Great thanks!
It took a while to me to find it on my tv but activating Simplink and Power Sync was the key.

Now works perfectly!
 
  • Like
Reactions: waw74
Comment

rsmith83

macrumors regular
Jun 8, 2009
112
32
Central Florida
Starting late last week I began having this issue too, but with a Vizio TV. So far, making sure CEC is enabled and double-checking the Apple TV settings haven’t fixed it.
 
Comment

waw74

macrumors 68040
May 27, 2008
3,705
432
Starting late last week I began having this issue too, but with a Vizio TV. So far, making sure CEC is enabled and double-checking the Apple TV settings haven’t fixed it.
try unplugging your HMDI cables, and replugging making sure they are tight

try power cycling the TV, and aTV. (fully unplug from wall for 10-20 seconds, not just restart from menu)


If there are any other devices connected to the TV, do the same for them.
it's possible one of them is interfering.
 
Comment

babens

macrumors member
Mar 11, 2012
70
22
Definitely try the power cycling that waw74 mentions. I have a Samsung tv that I got for free from a friend a while back when he was moving out of his apartment after a break up with his former live in girlfriend. Earlier this summer it stopped responding to the CEC commands from both my Apple TV and my Switch. Then had a power outage for a couple hours and once the power returned it was responding to everything again.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.