"error during install script execution”

Discussion in 'iPod touch' started by dairymandip, Oct 14, 2007.

  1. dairymandip macrumors member

    Joined:
    Sep 28, 2007
    #1
    all my applications were working fine just went to add a few more and for everything its saying that, anyone else having this problem?
     
  2. iceberg812 macrumors newbie

    Joined:
    Oct 14, 2007
    Location:
    parma, oh
    #2
    Same error problem

    I had a successful Jailbreak on my touch and downloaded several apps with intall, and now I get the error out of nowhere. Need help.
     
  3. rizocreations macrumors newbie

    Joined:
    Dec 12, 2007
    #3
    hey guys i was having that same problem and i've been looking for the answer. i got mad after a bit so i tried a hard reset by holding down the home button and the power button until it turned off and restarted it. and bam it worked so give that a shot
     
  4. NicolaiJ macrumors newbie

    Joined:
    Jun 12, 2008
    #4
    I had this problem for a long time and nothing helped, but I found the solution.

    First, the problem:
    Installer.app needs root permission to install the applications. So the SUID bit must be set on the installer-application.

    The solutions:
    ssh must be installed, and you must log on as root.
    Then you enter the following:
    /bin/chmod 4755 /Applications/Installer.app/installer

    That should do it...the command returns nothing when successful
     

Share This Page