Exposé Blob bug - Draging Problem

Discussion in 'macOS' started by NeverOddOrEveN, Apr 20, 2009.

  1. NeverOddOrEveN macrumors newbie

    Joined:
    Nov 14, 2008
    #1
    Hello.

    As you may or may not know, there is something called the expose blob. It can be activated by typing this into terminal:

    Code:
    defaults write com.apple.dock wvous-floater -bool true
    and then type:

    Code:
    killall Dock


    Now, if done correctly, a little blue blob will appear. According to many resources around the internet that explain this little feature, they simply say that you just need to click it and drag it for it to move. Simple, right? And this is what it should be doing as well for my computer (MacBook Tiger 10.4.11). But it doesn't

    Here's the problem, when I try to click and drag it, it jumps across to the top left corner of the screen, no matter which direction I drag it. Now, while researching how to fix this on the internet, I found something that said I should open:

    /Users/(your home folder)/Library/Preferences/com.apple.dock.plist

    and edit the property "wvous-floater-pos" (found within root) so that both "0" and "1" are both set to the number 0. This partially worked and brought my little bubble into view on my screen. But when I trieded dragging it, it still jumped away to the top left corner. I tried dragging it back and then it jump off the screen again (in a north-west direction, like earlier). I can still bring it to view by changing the plist numbers back to "0", but I still can't drag it.

    I've restarted my computer and refreshed my Finder and Dock, but to no avail.

    Please, if you have any suggestions, could you describe them with detail just so I know I don't make a mistake. I really need HELP!

    Thank you for your time. :)
     
  2. macuserx86 macrumors 6502a

    macuserx86

    Joined:
    Jun 12, 2006
    #2
    It's not an official feature, therefore it isn't guaranteed to work at all. Maybe try resetting everything, then use a utility like Onyx to enable it.

    Hope this helps at all.
     
  3. NeverOddOrEveN thread starter macrumors newbie

    Joined:
    Nov 14, 2008
    #3

    I already tried that, and it didn't work. :(

    If you have any other guesses on how to fix it, it would be greatly appreciated. :)
     

Share This Page