MacRumors on Safari — Javascript problem?

Discussion in 'Site and Forum Feedback' started by Rt&Dzine, Mar 27, 2010.

  1. Rt&Dzine macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #1
    This problem started yesterday and only on MacRumors. When I'm browsing MacRumors with Safari, pages are taking forever to load. Occasionally it'll work fine, but most of the time it'll take several minutes for a page to load.

    I've reset Safari. The only workaround I've found is to disable JavaScript. Then it zips like usual. Like I said this just began yesterday and only on MacRumors. (I'm using Leopard.)

    Any thoughts? Thanks.
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    No problems on Safari here
    Have you tried other browsers?
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    I don't personally have an issue as I use my iPhone to visit 99.9% of the time. Have you considered purchasing an ipad it also resolves this issue.

    Seriously though have you checked for updates??
     
  4. Rt&Dzine thread starter macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #4
    Safari is the only browser I've used in the past 2 years. I suppose I could try Firefox.

    Gav2k:

    I'll check for updates. I've haven't considered an ipad because this problem just began yesterday.

    * * *

    UPDATE: The Safari 4.0.5 update didn't help at all. It gets hung up on: ad.doubleclick.net/adj/ns.macrumors/forums;net=ns;u=,ns- . . .

    ANOTHER UPDATE: I changed some settings in Safari and haven't had the problem since. Fingers crossed.
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    I don't think there have been changes to HTML or Javascript, so it sounds like a result of poor performance by doubleclick's server or your net connection to it.
     

Share This Page