02 uk iphone "bricked" after applying recent carrier update in itunes...

Discussion in 'Jailbreaks and iOS Hacks' started by ANDYMILLMAN, Aug 20, 2009.

  1. ANDYMILLMAN macrumors member

    Joined:
    Jul 6, 2008
    #1
    hi all,

    have a 16 gig iphone 3gs, jailbroke with redsn0w.

    everything was working fine until last night when i plugged my phone into my pc and synced with itunes. At the start of my sync, i recieved an itunes prompt stating "a carrier update is available for your phone" .

    Foolishly i clicked yes to install this... as soon as this had installed, the sync contined and seemed to go through as normal.

    I unplugged my phone and noticed that i now had 0 signal (please not this phone has never been unlocked with yellow / ultrasnow etc and has always been on 02 only)...

    i then rebooted the phone in attempt to get signal back, however when i turned the phone back on, it hung on the apple logo and then the "connect to itunes" message appeared on screen. I connected to itunes which then gave me the message that the iphone was in recovery mode and would need to be restored...

    however despite trying this multiple times on multipe pc's and with different cables in DFU mode etc..

    as soon as I hit restore...it goes through the normal process "Extracting iphone software..."....... "Veryfying iphone restore with apple.." and then I recieve this message everytime ..." The iphone "iphone" could not be restored due to an unknown error (23)"....


    I have literally tried everything i can think of but each time get this same message.

    One thing i did try was to put the phone into DFU mode and jailbreak again with redsn0w....surprsongly the jailbreak process started as normal and after it was complete the phone went back tot he lockscreen and I could see all my icons again, however..still no service....and when i looked in the settings..my wifi option is completely greyed out!?!?!.... turned the phone off again and im back to square one...tried to restore again...and got the same old error 23 above....so im basically bricked at the minute with 0 connectivity ....

    f this means anything to anyone...the error report i get is here..

    2009-08-20 17:33:17.233 iTunes.exe[2400:16dc]: restore library built Jul 8 2009 18:40:00
    2009-08-20 17:33:17.233 iTunes.exe[2400:16dc]: iTunes: iTunes 8.2.1.6
    2009-08-20 17:33:17.233 iTunes.exe[2400:16dc]: iTunes: Software payload version: 7A400
    2009-08-20 17:33:17.331 iTunes.exe[2400:af4]: iTunes: Specifying UOI boot image
    2009-08-20 17:33:17.334 iTunes.exe[2400:af4]: iBoot build-version = iBoot-596.24
    2009-08-20 17:33:17.335 iTunes.exe[2400:af4]: iBoot build-style = RELEASE
    2009-08-20 17:33:17.336 iTunes.exe[2400:af4]: <Recovery Mode Device 078C2E70>: operation 44 progress -1
    2009-08-20 17:33:17.374 iTunes.exe[2400:af4]: phoning home to gs.apple.com:80
    2009-08-20 17:33:17.374 iTunes.exe[2400:af4]: tss_add_entry: ApECID
    2009-08-20 17:33:17.374 iTunes.exe[2400:af4]: tss_add_entry: ApChipID
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: ApBoardID
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: ApProductionMode
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: ApSecurityDomain
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: @Locality
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: RestoreLogo
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: RestoreDeviceTree
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: RestoreKernelCache
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: RestoreRamDisk
    2009-08-20 17:33:17.375 iTunes.exe[2400:af4]: tss_add_entry: iBEC
    2009-08-20 17:33:18.506 iTunes.exe[2400:af4]: received tss response
    2009-08-20 17:33:18.699 iTunes.exe[2400:af4]: radio-error = 512
    2009-08-20 17:33:18.700 iTunes.exe[2400:af4]: radio-error-string = 'Communication failure'
    2009-08-20 17:33:18.700 iTunes.exe[2400:af4]: fatal recovery mode radio error
    2009-08-20 17:33:25.290 iTunes.exe[2400:16dc]: iTunes: Restore error 23

    anyone any ideas whatsoever?

    cheers in advance!!!
     
  2. danwms macrumors member

    Joined:
    Jun 25, 2009
    #2
    I am in no way an expert this but when you managed to get it back on but without service, did you try plugging it in and doing a restore at that point. i.e. before turning it off and trying a restore in DFU mode?
     

Share This Page