1.0 graphics score in windows experience index for windows 7

Discussion in 'Windows, Linux & Others on the Mac' started by tomgola, Jan 29, 2009.

  1. tomgola macrumors newbie

    Joined:
    Jan 29, 2009
    #1
    I am using a Late 2008 unibody macbook and i have installed windows 7 using boot camp. I am not able to have the aero interface work because the score for both graphics categories on the windows experience index were 1.0. I am pretty sure i have read about many people being able to run aero on there macbooks and i was wondering if anybody had suggestions.
     
  2. SeaneyC macrumors member

    Joined:
    Jan 27, 2009
    #2
    I assume you have installed all the correct drivers for the graphics?

    The standard VGA adapter will give you a score of 1.0 in W7...
     
  3. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #3
    Install all your drivers from your OSX disk.

    Here is a direct link to the Nvidia driver you need:
    32bit - http://www.nvidia.com/object/geforce_notebook_winvista_179.28_beta.html
    64bit - http://www.nvidia.com/object/geforce_notebook_winvista64_179.28_beta.html

    Also, Nvidia's site has this, but I never was able to get it to work:
     
  4. stainlessliquid macrumors 68000

    Joined:
    Sep 22, 2006
    #4
    When I upgraded my PC to a 9800gtx it scored a 1.0 in graphics for some reason even though performance was normal. I was able to manually select Aero just fine.
     
  5. tomgola thread starter macrumors newbie

    Joined:
    Jan 29, 2009
    #5
    I downloaded the drivers that were suggested and it said it did not find matching hardware so the nvidia driver did not install

    Where were you able to manually select aero?
     
  6. stainlessliquid macrumors 68000

    Joined:
    Sep 22, 2006
    #6
    Windows Color and Appearance then "classic appearance properties"
     

Share This Page