1.1.1 Firmware Won't stay an .ipsw (please help)

Discussion in 'iPod touch Hacks' started by Sstrappjr, Feb 6, 2008.

  1. Sstrappjr macrumors newbie

    Joined:
    Feb 6, 2008
    #1
    Hi

    I am trying to jailbreak my I-touch and the step i am currently stuck at is the point where you download the 1.1.1 Firmware to your desktop (or easy finding place). The problem is whenever I download the file it starts as a .ipsw file but then once downloaded fully, it cuts the .ipsw file name out and has the icon of a itunes box. A thread was already recently posted about this problem and his solution was to use a different browser to download the file instead of Firefox, i used I.E 7 and I got the same results, it cut the .ipsw from the file once downloaded. Also I tried the safari browser way by downloading the beta from apple. Someone said with safari you must hit (CTR + ,) to get into preferences then uncheck the box that says "open safe" only when I do that and enter prefrences I see no "open safe" box. Safari does the same as the other browsers, it starts as a .ipsw during installation but once completed it is not a .ipsw anymore.

    Any help is greatly appreicated.
     
  2. VToX macrumors member

    Joined:
    Nov 28, 2007
    #2
    If it is a zip file at the moment do this:

    Right Click
    Get Info
    Click the Name & Extensioin tab near the middle
    change the .zip to .ipsw, or if its already 1.1.1.ipsw.zip, just delete the zip.

    That should solve your problem.

    You are on Mac right?
     
  3. Sstrappjr thread starter macrumors newbie

    Joined:
    Feb 6, 2008
    #3
    It's not a ZIP file either It says it is a "Apple Device Software Update file"

    And the Property name of it is "iPod1,1_1.1.1_3A110a_Restore"

    Here Ill post a screenie.

    [​IMG]

    The Itunes box is what the 1.1.1 looks like after downloaded.

    Not mac, Windows
     
  4. VToX macrumors member

    Joined:
    Nov 28, 2007
    #4
    it is an ipsw file.
    It's an ipsw if it looks liek that white lego piece
     
  5. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #5
    download it again thru firefox.
    problem solved
     
  6. Sstrappjr thread starter macrumors newbie

    Joined:
    Feb 6, 2008
    #6
    Ok but why whenever I go to the next step and hold Shift and click restore and select that file it gets done extracting but right after a error occurs and quits?

    Let me grab another screenie of the error problem

    [​IMG]

    It gets done extracting then says processing Ipod then goes straight to error.
     
  7. VToX macrumors member

    Joined:
    Nov 28, 2007
    #7
    That's a different problem but that definatley is an ipsw file.
     
  8. Sstrappjr thread starter macrumors newbie

    Joined:
    Feb 6, 2008
    #8
    Firefox was my first resort but I will do what you say.

    Just re-downloaded it thru Firefox and when I selected file to restore through I-tunes it repeated itself through the error code.

    I guess I will make a new thread asking about this error
     
  9. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #9
    i sent you private msg regarding the fix, but here it is just in case.

    Try putting our ipod into 'restore' mode.

    push power and home button down, hang on to them.
    ipod will power down, then let go of power but keep pushing home.
    after 10-15 seconds, your computer will flash a warning saying your ipod is in restore mode.

    THEN

    alt-shift click restore, select file downloaded using firefox.


    IF this doesnt work, let me know.
     
  10. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #10

    Yea you have to force it into restore mode to put 1.1.1 on it if you are downgrading it, either that or the old fashion way with iphuc
     
  11. caa4444 macrumors member

    Joined:
    Feb 2, 2008
    #11
    Automatic way of iPHUC 4 1.1.3 downgrade http://rapidshare.com/files/84859979/AutoDown.zip.html
    and to fix ur not ends in .ipsw go to folder options or sumthin liek that and unchek hide common extentions crap
     
  12. youthanasia macrumors newbie

    Joined:
    Dec 12, 2008
    #12
    where did you download the 1.1.1 ipsw, cuz everytime i try to download it its a zipped file that doesnt show that legoish icon, and when i try to do the shift+click restore it doesnt work

    can i have help pleasee
     

Share This Page