1.1.1 iPhone Jailbroken and No Service?!

Discussion in 'Jailbreaks and iOS Hacks' started by voucher1977, Feb 10, 2008.

  1. voucher1977 macrumors newbie

    Joined:
    Feb 10, 2008
    #1
    Hey guys, I had had iPhone firmware version 1.1.3 and downgraded to 1.1.1
    I followed all the steps (*#307#, 0, accept, hold, etc.) and jailbroke the phone. AppSnapp is on my phone, however I have No Service, at first it had no bars, now it says "No Service" I am an AT&T costumer, with an AT&T SIM card which worked before the downgrade/jailbreak. Does anyone know how to regain service without upgrading back to 1.1.3? Any suggestions would be greatly appreciated!:D
     
  2. hobo macrumors regular

    Joined:
    Mar 13, 2005
    #2
    You have an AT&T SIM card. Is it an activated AT&T SIM on the specific iPhone plan?
     
  3. voucher1977 thread starter macrumors newbie

    Joined:
    Feb 10, 2008
    #3
    Yes, it is an AT&T SIM card, it works perfectly on 1.1.3
     
  4. voucher1977 thread starter macrumors newbie

    Joined:
    Feb 10, 2008
  5. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #5
    Once you have upgraded your phone to 1.1.3's baseband or if you have an OOB 1.1.3, you CANNOT get any service whatsoever on any downgraded versions.
    These versions require a lower baseband to operate and hence you cannot get reception with the 1.1.3 baseband.

    You need to restore 1.1.3 or complete the jailbreak process back to 1.1.3 if you plan on having an iPhone, versus an iTouch with a camera.
     
  6. voucher1977 thread starter macrumors newbie

    Joined:
    Feb 10, 2008
  7. pelabd macrumors newbie

    Joined:
    Feb 12, 2008
    #7
    I have gotten my 1.1.2 iphone unlocked with 1.1.3 on it but I put in my tmobile sim, but i get no service PLEASE HELP
     

Share This Page