1.1.1 iphone stuck on silver apple logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dmhawk, Jan 18, 2008.

  1. dmhawk macrumors newbie

    Joined:
    Oct 18, 2007
    #1
    i was having trouble with my wi-fi connection, so i powered the phone off. when i turned it back on, it stayed stuck on the silver apple logo and hasn't changed since. i've tried manually restarting it several times. it will power off and on but it just stays stuck on the silver logo.

    -FW 1.1.1, jailbroken (was originally 1.0.2 out of the box)
    -iTunes 7.4.2 - recognizes, mounts, and syncs phone
    -iNdependance - recognizes and connects to phone, displays currently-installed apps

    it can successfully enter restore mode, but, as far as i can tell, itunes will not restore without upgrading the phone. is this safe to do? i don't want to lose my jailbroken 1.1.1 freedoms, if possible, but right now it's a brick.

    :eek:what should i do???
    any advice is appreciated - thanks in advance
     
  2. dmhawk thread starter macrumors newbie

    Joined:
    Oct 18, 2007
    #2
    never mind... it had trouble restoring, so i updated itunes, then it upgraded to 1.1.3 automatically while restoring. now it works fine - IN JAIL.

    i was told on another forum that, after restoring, it is possible to [shift] + click on the "update" button in itunes, then choose which firmware you'd like to restore with, but this didn't work in my case, as itunes 7.6 updated the fw during the restore, and wouldn't have it any other way.

    guess i'll just have to wait for the 1.1.3 jailbreak.:cool:
     

Share This Page